1 Reply Latest reply on May 27, 2014 10:45 AM by allan_intel

    DN2800MT will no longer boot

    GregDeitrick

      I have been running a system with the DN2800MT desktop board in it for about 18 months.  Very light use.  Now it will not boot.  It displays the "intel DESKTO BOARD" splash screen and offers a menu of keyboard options (BIOS Settings: <F2>, BIOS Flash Update: <F7>, Boot Menu: <F10>) for 25 seconds, but is unresponsive during this time.  There is also "EB" below the menu.  The screen then goes black for a few seconds with the video signal going off for part of this time.  It then re-displays the splash screen and repeats the process.

       

      If I start with no connections to the motherboard except power and video (no hard drive, no memory, no keyboard), I don't get the splash screen and the front panel LEDs blink.

       

      If I add memory, I get the cycling splash screen.  I have 2 memory SO-DIMMs and have tried each separately as well as both.  Having the hard drive installed or not makes no difference.  Having a keyboard plugged in or not makes no difference.  Using the VGA or HDMI port makes no difference.  The keyboard that I am using has a green LED that comes on when I plug it into other systems, but it does not come on when I plug it into this system.  When I plug a flash drive into this system its LED will flash ON for a few seconds.  I have tried every USB port.  I have also tried booting with the BIOS configuration jumper set for Configure with no change.

       

      If I attempt to boot with the BIOS configuration jumper to Recovery I get no video and the front panel LEDs are steady.

       

      The power brick is rated for 110W.