6 Replies Latest reply on May 29, 2014 9:51 AM by sylvia_intel

    D54250WYKH - No boot screen and power on problem

    Slim_Jim

      After unboxing the NUC everything was fine, so I checked the bios version and because there was a newer version I updated it to the latest one, then I checked the SSD and a few other things, so I rebooted the NUC a few times and everything was great and I could see the boot screen and modify the bios settings.

      I cheked the UEFI and AHCI settings and I installed Windows 8.1 x64 on the SSD, then I enabled secure boot in the bios and now after every restart or shutdown when I turn on the NUC, it turns on for 1-2 seconds, then turns off and on again, so after this the power led is constantly on and I can hear the fan spinning, but there is no signal and my display stays off.

       

      If I unplug the power cord for a minute, then it starts, but there is no boot screen and after a while it starts windows and I can use it until the next restart or shutdown.

       

      Because of this I cannot downgrade to an older bios version, because there is no boot screen and if I try the bios update from windows then after the restart it would not start again and the bios stays as it was before.

      So now I'm stuck with the current windows installation and can't use any other options, because there is no boot screen.

       

      I tried to remove the jumper to reset the bios settings, but nothing changed, after this I tried to move the jumper to get maintenance mode, but still nothing happened and after I plugged it in the windows desktop showed up and not the bios.

      Because I had the latest drivers installed, I removed e.g. the display driver and installed an older one, but nothing, it's still the same.

       

      I'm using a mini displayport to displayport cable connected directly to a Dell U2312HM, there is an Intel 530 SSD 240GB and 2x4GB G.Skill Ripjaws DDR3L memory in the NUC and there is no WLAN or mSATA installed.