3 Replies Latest reply on Jun 17, 2014 9:40 AM by Weatherman

    D34010WYKH locks up when connected to Network

    Weatherman

      Hi,  I have just purchased a D34010WYKH NUC BIOS V21, with 4GB crucial supported RAM and a 120GB SSD drive.  Operating system Windows 8.1.

       

      I bought this set up to run a weather monitoring system which down loads data from a logger, processes the data and transfers it to a website.

       

      I thought this NUC unit would be ideal for my application, adequate processing power and small in size.

       

      But I have a problem.

       

      The unit loaded well and will run for several hours (18)  connected to the data logger and processing data but when I try to connect to my home network it locks up and crashes.

       

      I have no internal wifi card just 2 different makes of USB wifi adapter.  If either of these is plugged in to the NUC, I get 5 mins? of WiFi linkage and then a black screen and no further life from the unit.

       

      De-powering and re-powering the unit will bring up a windows repair screen but it cant repair the 'damage'.

       

      I removed the USB adaptors and reloaded my software, all worked once again, until I plugged in a network cable to the Gigabyte port.  Almost instant black screen and lock up.

       

      The only solution is to reload the operating system.

       

      I have tried upping the bios from version 21 to 24 but it just the same.

       

      Anyone else had such a problem and found a solution?  Maybe I should have bought a larger unit!

        • 1. Re: D34010WYKH locks up when connected to Network
          Weatherman

          I have now updated BIOS to version 25.

           

          System ran in isolation with data logger but not connected to a network for several hours.

           

          Plugged in Ethernet cable and 4 minutes later the system locked up with only resolution was to reload operating system and start again.

           

          It looks like my only way forward is to RMA the PC.

           

          Great shame as it did look like this was a neat ides.

          • 2. Re: D34010WYKH locks up when connected to Network
            sylvia_intel

            Hello Weatherman, I’m sorry for the inconvenience you are facing with your NUC.  Some recommendation I could give are the following:

            1. On Windows, please check for error message on the “Event log”
            2. You could try installing the latest driver version. I would suggest you to uninstall the current version first. https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23792&lang=eng
            3. If you are running the latest version, please try a previous one.
            4. Could you try to access the system on “Save mode”?
            5. Another thing we could try is installing other Windows flavor, like Windows 7 or 8 and check if the behavior is the same.

             

            If the issue persisted, please contact our customer support department for additional information on replacing your product

            http://www.intel.com/p/en_US/support/contactsupport


            • 3. Re: D34010WYKH locks up when connected to Network
              Weatherman

              Hi Sylvia

               

              Well in the end, out of desperation I returned the NUC to my supplier and asked for an exchange as I could not believe the unit could be so 'stubborn'

               

              The replacement unit exhibited exactly the same results.

               

              I had a copy of Windows 7 professional and decided to try that just in case and tried the 32 bit version instead of 64.

               

              Interestingly the system seemed to run and worked, for quite a while with either a usb WiFi adapter or the Ethernet cable.

               

              Unfortunately it did not last for long and then locked up with a black screen.  Interestingly the PC was still running as I had attached a data logger via a usb port and it was still collecting and sending data.

               

              I reloaded the Windows 7 64 bit with exactly the same results.

               

              I uploaded the BIOS upgrades - none improved the situation.

               

              I ran through a few INTEL graphics drivers including the latest as I was getting suspicious of them! - none improved the problem.

               

              Eventually I tried an old Microsoft Graphics driver - dated 21/06/2006 version 6.1.7600.16385.

               

              All seems to work.  No matter what I do to the system, at the moment, all seems stable.

               

              A great shame that this unit seems to be so fussy as I have put quite a few systems into operation with never as much hassle as this.

               

              Hopefully the Microsoft driver will continue to function and I can get back to trying to do weather forecasts!

               

              Thanks for the assistance.