10 Replies Latest reply on Mar 14, 2016 3:44 AM by Vatvedt

    D54250WYK with Dual Monitors

    user92831

      Greetings all,

       

      I am having an annoying issue with the D54250WYK and dual monitors via DisplayPort and HDMI.  The underlying issue is probably related to another post seen here: D34010WYK crashes when HDMI is inactive.  I will detail the issue, followed by listing the hardware/software configuration.

       

      When one or both monitors is turned off, then powered on, all application windows will move back to the primary monitor, in the top left corner, resized to 800x600 (just the application windows, monitor resolution remains).  More than half the time this is done, some/all running applications will be prone to crashing.  This scenario is common for me because I'll just turn off my monitors when I do something away from the computer. 

       

      My workaround is locking the computer (Ctrl+Alt+Del), then powering off the monitors.  This only solves the problem of application crashes, and 800x600 resizing of applications.  The application windows will still move to the primary monitor.

       

      I've tried a few different versions of drivers, including the recommendation to use these drivers: Download Center, in the thread I reference above.  All result in the same recurring issue.  I've also tried the HD beta drivers, and the latest version released on 2014/05/22.

       

      My configuration is as follows:

      System:     D54250WYK

      BIOS:        0025

      OS:           Windows 7 (64-bit)

      Memory:    Crucial 16GB (http://www.amazon.com/gp/product/B008LTBJFW/ref=oh_details_o07_s00_i01?ie=UTF8&psc=1)

      SSD:         Crucial 240GB (Newegg.com - Crucial M500 240GB SATA mSATA Internal Solid State Drive CT240M500SSD3)

      Primary Monitor:     Dell U3011, 30", 2560x1600, DisplayPort.  Cable: MiniDP to DP (StarTech Model MDP2DPMM10 10 ft. Mini DisplayPort to DisplayPort Adapter Cable - Newegg.com)

      Secondary Monitor: Dell 2407WFPb, 24", 1200x1920 (rotated 90 degrees), DVI.  Cable: Mini-HDMI to HDMI (StarTech HDACFM5IN 5" 5in High Speed HDMI Cable - HDMI to HDMI Mini- F/M - Newegg.com)  >  HDMI to DVI (Amazon.com: AmazonBasics HDMI to DVI Adapter Cable (9.8 Feet/3.0 Meters): Electronics)

       

      Other HDMI to DVI adapters were tried, but the NUC would crash, just as the referenced thread above mentions.

       

      Other items of note:

      -The NUC used to freeze/reboot at the "Intel NUC" screen, but I disabled HDMI as one of the boot-up display options in BIOS, and this behavior stopped.  This was 100% reproducible when using HDMI-only.

      -Audio would not work through DisplayPort until the beta drivers were released, and also work with the latest drivers dated 2014/05/22.

       

      Thanks for any help.