2 Replies Latest reply on Jun 7, 2014 6:59 PM by TimN

    AC 7260 Limited Access

    a70120000

      I installed the latest driver 17.0.2 version on windows 7 after it's running a few minutes to occur connection issue for the limited access with 2.4GHz band.

      That can solved connection normally by troubleshoot problems and it work fine but unfortunately the connection work a few minutes, it's still limited access.

      For limited access states in device manage the AC 7260 have exist and the bluetooth still work normally.

       

      bb.jpg

        • 1. Re: AC 7260 Limited Access
          joe_intel

          There are some possible causes for Limited Connectivity; hopefully these suggestions will help you:

          • The modem and router may need to be restarted, or do not have the IP address set up correctly, or the modem is not transmitting internet connection from the provider. This can be discarded if other computers are connected without this issue.
          • The wireless security/encryption type was setup incorrectly.
          • A firewall, antivirus or other security software is interfering. The best option is a complete uninstall of the program.
          • TCP/IP stack needs to be reset.
          • This driver version now offers the option to disable uAPSD in the adapter properties, which improves compatibility with some APs.
          • 2. Re: AC 7260 Limited Access
            TimN

            This problem has been frustrating me for some time now!!  Joe,your solution worked for me.  The last suggestion on your list, disabling uAPSD is what finally did it for me, after trying many things, including going as drastic at exchanging the laptop within the 15 day grace period... 100% new hardware, same problem.  It was finally this post that fixed it.

             

            My Hardware:

            Lenovo Yoga 2 13 Laptop

            Intel Wireless-N 7260

            Cisco Meraki access points

             

            Thanks!