1 Reply Latest reply on May 22, 2014 4:06 AM by EduardoFarias

    D34010WYK HDMI/Display/LAN issues (Black screens, etc.)

    Thalatta

      Hello,

       

      First, some info about my system:

       

      D34010WYK
      8GB Crucial Value Select 1600mhz SODIMM

      120GB Corsair mSata SSD

      No wifi card

       

      Running Windows 7 64-bit
      With latest drivers from the bundled ZIP + updated BIOS.

       

       

       

      Connected via mHDMI -> HDMI adaptor to a HK 1700 AVR and Sony KDL 4300 720p tv.

       

       

      I am trying desperately to setup my brand new Intel NUC D34010WYK as my new HTPC and am encountering no end of troubles; the largest of which is that the Intel display drivers are causing me to on see only a black screen on my Sony tv. I can see the "Starting Windows" 'swirls' and then the screen goes black. After a few seconds I can "HEAR" the Windows startup jingle, but the screen stays black. A message generated by the tv my flash about an "unsupported" format briefly, but that's it. I can't seem to wake the computer or screen up no matter what I try - I can't for the life of me get an image on my TV. I've tried disconnecting and reconnecting the hdmi cable, flipping back and forth between inputs on the TV, as well as powering it on and off. I end up having to physically restart the NUC, which will allow me to then boot into safe mode since I can't shut it down correctly. This is a hell of a show-stopper for me.


      I have even tried reinstalling Windows, and as long as I don't install the Graphics drivers, everything seems to function normally: I can wake from sleep with the mouse or keyboard, I can boot in to Windows, etc. These problems all seem to stem from the graphics drivers as far as I can tell.

       

      On top of top of that, even if I manage to use the NUC for a bit without installing the Graphics drivers, the LAN is insanely flakey. Half the time it doesn't seem to find the connection (which is just a standard wired LAN connection to a Telus VSG1432 router). It will just show a little yellow exclamation mark over the icon after booting up. Or if I'm lucky and it sees it, it then eventually drops. I have to run the Networking troubleshooter to get it to "re-enable" the network adaptor and re-establish the direction.

       

      I'm insanely frustrated, and am very close to just packing this all up and returning it, but figured it might be worth a quick note here to see if anyone has any tips.

       

      Thank you!

       

       

      p.s. - A couple of miscellaneous notes:

       

      - Unfortunately I don't have access to a computer monitor to test.
      - My HDMI cable IS 1.4a.

      - On one of my previous installs running a prior version of the intel graphics driver, I WAS able to boot into Windows, but when the screen/NUC went to sleep, the screen couldn't be woken up. I poked around online and found a little app called HDMIYo (http://mymce.wordpress.com/2010/10/24/hdmiyo/) that let me use a keyboard command to re-sync the tv with the NUC which would let me see the desktop again.