14 Replies Latest reply on Feb 18, 2015 10:50 AM by kevin_intel

    DH87MC board and i5 4460 possessor problem

    Yahi69

      Hello,

      i have some problems with Intel DH87MC board and i5 4460 possessor,

      first i put the i5 4460 and there was no boot or post screen so i check the net to see if my motherboard is compatible to the possessor, by Intel site, it is: Compatible Processors

      i update the bios to 0155 with different possessor (i3) and and it work great! for check is install Windows 7 and everything was well.

       

      than i put back the i5 4460 and i have screen and post i enter the bios configuration and configure it. after i press F10 to save, the board wont boot up. no screen and no post again.

      so i power off manually and the broad is back to life.

      i try to install windows 7 but every time the computer is restart it wont boot back! i need to power off\on manually.

       

      so this is my problem, the motherboard cant boot after restart at any point or way. not from bios or ctrl+alt+del or anything!

      i try to go back to bios 0154 but i have the same problem.

       

      if you have any idea, ill be grateful!

        • 1. Re: DH87MC board and i5 4460 possessor problem
          kevin_intel
          Hi Yahi69,
          It is very strange what you are experimenting with your system but let me help you with this.
          I would like to check some more information:
          1. Based on what you said, the Intel® Core i3 processor is working just fine? Is this correct? If so, what is the processor model?
          2. Is there any possibility to test the processor in a different system?
          3. Clear the CMOS by removing all components and battery for about 20-30 seconds.
          Let me know
          • 2. Re: DH87MC board and i5 4460 possessor problem
            Yahi69

            Hi Kevin,

            Thanks for your replay,

            1. Yes! i3 4130.

            2. Yes, i tested it on 3 different DH87MC boards, all have the same problem.

            3. I clear the CMOS by jumper. and after your replay i try to clear by removing the components and battery... sorry, same problem

            • 3. Re: DH87MC board and i5 4460 possessor problem
              kevin_intel

              Thanks for the information. It seems there is an issue with the processor based on the information you have provided. It is not very common but it can happen so I recommend you contacting your Intel® local support for them to help you with the replacement of the unit.

               

              You can also contact our chat support at the following link:

              http://www.intel.com/p/en_US/support/contactsupport

              • 4. Re: DH87MC board and i5 4460 possessor problem
                Recupdata

                Hello,

                Same problem with ASUS H81M-E and ASUS H87M-E ... update FW mainboard done ... with an i3-4130 it is perfect ... i bought 2 pièces of i5-4460 and none of them boot ?

                Tried to reset cmos and so on ... but nothing, no bip, nothing on the screen ... tried differents power supplies ... differents memories ... any idea ?

                 

                Many thanks

                Alain

                • 5. Re: DH87MC board and i5 4460 possessor problem
                  kevin_intel

                  If you have tried the steps provided before I would say that contacting the Computer Manufacture is the best option.

                  • 6. Re: DH87MC board and i5 4460 possessor problem
                    Dheeraj_jain

                    Hello,

                     

                    This processor is a oem cpu, This cpu only supports chipset motherboards like Asus, Gigabyte, Asrock, Msi etc. you can use i5 4440 or 4670 it will work properly.

                    1 of 1 people found this helpful
                    • 7. Re: DH87MC board and i5 4460 possessor problem
                      theenglander

                      Hi

                       

                      I have the same problem, same cpu, I have tried new psu, 3 motherboards 2 x gigabyte H87-HD3 and a MSI, definitely compatible, when first installed, it will work and boot into windows for about 5 - 15 minutes. then display diasporas and eventually it will try to start, fan will spin for a couple of seconds, then reset.

                      it all points to overheating, but the cpu is cold, thermal paste still wet.

                      • 8. Re: DH87MC board and i5 4460 possessor problem
                        kevin_intel

                        I recommend you testing the system with minimum configuration. This means with 1 HDD, 1 RAM stick, no video cards.

                         

                        You can also test the processor in a different motherboard or test another processor on this motherboard if possible.

                         

                        Kevin M

                        • 9. Re: DH87MC board and i5 4460 possessor problem
                          theenglander

                          Hi

                           

                          thanks for replying.

                          so far I have tried 2 psu, 3 motherboards, now 2 cpu, no drives, no mouse, keyboard, 2 monitors or monitor, no ram, on HDMI or d sub outputs, cleared cmos, no cmos battery,

                          when I first put in the new cpu, it rang fine for 5 minutes, then shutdown, then comes on and straight off every 5 seconds, I've took all the header plugs of and just shorted power pins,  and took motherboard out of case,

                          • 10. Re: DH87MC board and i5 4460 possessor problem
                            kevin_intel

                            So testing different processors on the motherboard is a good step and I would say the motherboard is defective based on that. If the processors are working units In a different motherboard and are failing on this board, most likely the problem is the motherboard.

                             

                            You can contact your local support center or you can access this page for our support:

                            Www.Intel.com/Chat

                             

                            Kevin M.

                            • 11. Re: DH87MC board and i5 4460 possessor problem
                              Zimnismoboy

                              So  after reading the above posts I would like to contribute .

                              I have a machine core i5 processor not sure on which model and a DH87rl motherboard, I have 1 stick of memory in place and after numerous tests have decided to post my problem, I have tried two power supplies and various minimal configurations.

                              The machine will post and boot up and shut down when it is tasked to do so.

                              When I try a ctrl+Alt+Del, or windows reboot or even a bios alteration the machine will not post after the request.

                              Example in windows, click restart the machine will shutdown and go to a blank screen like power save, monitor will switch off and the machine wont post, if I switch off the machine holding power button for 3 seconds and then switch on the machine it will post and boot correctly .

                              Same happens if I do a bios change and save and exit the machine lights will be on, fans spinning, but wont boot, I have to cycle power and it will post correctly with no errors .

                              Same if I disconnect HDD and machine doesn't have a OS to boot into, the machine will come up with a boot error, pressing CTRL + ALT+DEL and the machine will go into power save or try and restart but the screen will be blank .

                              Using the latest bios version cant remember which one but I know its the latest compared version numbers I think 0320 .

                              Will await for your response this is a genuine conflict with processor haven't had a chance to try the i3 processor and see if it does the same .


                              • 12. Re: DH87MC board and i5 4460 possessor problem
                                kevin_intel

                                I completely understand your issue and I am sorry for the inconvenience. Please check all the steps mentioned above or try step mentioned on Answer #10

                                 

                                Kevin M

                                • 13. Re: DH87MC board and i5 4460 possessor problem
                                  JerryJack

                                  I have the same issue but on DH87RL with Core i3 4130 Processor.  The system doesn't boot when I restart on Windows and I have to turn the system off and start the system again. I changed almost everything from PSU to motherboard but the processor but no fix.

                                   


                                  Thanks

                                  • 14. Re: DH87MC board and i5 4460 possessor problem
                                    kevin_intel

                                    If you have tried all troubleshooting steps mentioned here and issue persists, I recommend you contacting our support center for them to help you with a possible replacement.

                                     

                                    Here is the contact information:

                                    http://www.intel.com/p/en_US/support/contactsupport

                                     

                                    Kevin M