1 Reply Latest reply on May 16, 2014 10:18 AM by kevin_intel

    Centos 6.5 Installation Issue

    domino1352

      spent the last 2 days on and off trying to install centos os on a NUC DN2820FYKH

      First issue was it would not recognise the USB sick  upgrading the Bios sorted that out,

      now I can boot and using the YUMI – Multiboot USB Creator | created a bootable USB stick with CENTOS 6.5 minimal install/

      but for some reason when I get to the first screen to select language the Keyboard does not work,

       

      I have gone into the F2-Enter Setup

      and tried checking legacy usb and also unchecking,, same result.

      nb the keyboard works fine in the setup screens,

       

      I have tried different versions of the CENTOS OS  (32 bit and 64 bit..)

      but getting now where,..,

       

      I have also tried using adding the lines lang=en-US keymap=us  which gets me past there but then asks for source location (cdrom) but as keyboard no accessable I cannot update...

       

      I have tried different keyboards (pur usb and a ps2 with usb adaptor  but no change...

       

      has anyone else experienced this and has a solution....

       

      Thankyou in advance   George S

        • 1. Re: Centos 6.5 Installation Issue
          kevin_intel

          Hello domino1352,

           

          I am sorry to hear you are having this problems installing this Operating System in your NUC but let me help you.

           

          IT is important to say that the supported Operating System that has been validated for the usage on this NUC are windows versions only. This specific Operating System has not validated therefore we recommend you testing the device with a Windows version.

           

          Also, if any other user have experienced with this Operating System I would appreciate if you can share the information here.