3 Replies Latest reply on May 13, 2014 9:24 AM by joe_intel

    Bricked PC after BIOS update

    NielsD

      Hi,

      I have an Intel DH67BL motherboard. rev. AAG10188-202 (the early model it seems). Serial# BTBL04700CLU.

      After updating from the original bios version (0062) til the latest (0160) I can't boot the computer.

       

      BIOS upgrade process:

      * I used the F7 method for updating the BIOS

      * BIOS-file was on a USB stick

      * BIOS update was all success (had "done" in the 4-5 flash-steps)

      * Computer automatically rebooted

       

      The symptoms I now see are:

      1. No video output (initial observation)

      2. Computer does not boot

      3. After trying many combinations I uninstalled all four RAM modules.

         I'm not getting the expected three beeps nor blinking LED, when booting

         without RAM. This scares me, as I think that if BIOS does not even detect

         that there is no RAM available, then NOTHING works, but hopefully I'm

         wrong about this.

       

       

      What I have tried:

      * BIOS recovery

         - I have tried recovering with both USB- and CD-method

         - I have had the PC stay overnight without CMOS battery installed

         - I have been booting with screen attached to DVI and HDMI (separate boots)

      * Following the steps in Anoshi's post (#18) in the following thread:

            https://communities.intel.com/thread/29605?start=15&tstart=0

        To no avail unfortunately.

       

      Can you help to the next steps please.

      Best Regards

      Niels