6 Replies Latest reply on May 19, 2014 2:46 PM by sylvia_intel

    EUFI boot problem - D5425WYKH

    AlexanderR

      Hello

       

      I have a Intel D5425WYKH.

      I can't get the "press F2 to enter bios" prompt to show, so i can't get in to the bios.

      The only way to enter the bios for me is to hold down the power button for 5 seconds.

       

      I did this since i was trying to boot from a USB key.

      Now i can't boot my windows 8.1 installation any more. Last time i had this problem i just reflashed the 0025 bios and everything was ok. This doesn't work this time.

       

      The problem is that the bios list multiple UEFI boot devices from the same drive. Se attached pictures.

      I a little lost on how to solve this without re-installing windows.


      Do you know of any fix for this?

      20140512_213312.jpg

      20140512_213617.jpg

        • 1. Re: EUFI boot problem - D5425WYKH
          sylvia_intel

          Hello AlexanderR, I’m sorry for the inconvenience that you have faced with your NUC.

          This behavior looks like a BIOS issue, so I would recommend you to roll back to the previous BIOS version and check if the behavior persists.


          If it does, please get in touch with our Warranty Department so they can help you to replace the unit:  http://www.intel.com/p/en_US/support/contactsupport

          • 2. Re: EUFI boot problem - D5425WYKH
            AlexanderR

            Reverting do bios 0024 did nothing.

            One way to solve this problem is to reinstall windows 8.1.

             

            Why would i replace the unit? It's nothing wrong with it. This is a combination of UEFI, intel bios and windows 8.1.

            Last time i entered the windows in the same manner the same thing happend.

             

            I have had more problems with the nuc than all my other machines combined.

             

            Can you please get the bios technicians to look in to this? It should be possible to enter the bios without killing the windows installation.

            • 3. Re: EUFI boot problem - D5425WYKH
              AlexanderR

              One other thing that is weird.

               

              My msata witch holds the windows 8.1 installation is c:\

              Windows was installed on this machine without the Samsung Evo ssd installed.

               

              Now for some reason the Samsung Evo ssd is c:\ and the msata is d:\

              If the machine tried to boot from c:\ it obviously won't work now.

               

               

              Edit: Now for some reason the duplicate entries where gone in the bios and windows 8.1 would boot normaly. Go figure. Just as i was going to install ubuntu.

               

              Intel: Can you please look in to this? I must be able to enter the bios without this happening.

              • 4. Re: EUFI boot problem - D5425WYKH
                sylvia_intel

                AlexanderR, have you tested the system without using any USB devices? I've seen that some NUCs fail to boot to the main hard drive when an USB device is connected.

                 

                You can try also to roll back to BIOS version 0021, just for testing. However, once again I suggest you to replace the unit,  if you can.

                • 5. Re: EUFI boot problem - D5425WYKH
                  AlexanderR

                  It actually worked when i disconnected the Microsoft 360 wireless adapter. Weird.

                   

                  Why is this even a problem. On my stationary computer this have never been a problem.

                  And why do i have all these problems with a brand new machine.

                  • 6. Re: EUFI boot problem - D5425WYKH
                    sylvia_intel

                    I’m not sure why you are getting this behavior. However, could you please try the following?

                    • In BIOS please disable the Boot from network option and test the system.
                    • Is there any other wireless adapter you can use? This is necessary in order to discard any compatibility problem.