3 Replies Latest reply on May 12, 2014 9:43 AM by kevin_intel

    D54250WYK seems to be bricked

    cedrics

      I've just got a D54250WYK with

      - Crucial 8GB DDR3 1600 MT/s CL11 SODIMM 204 Pin 1.35V/1.5V Memory Module and 

      -  Plextor PX-256M5M 256GB M5M Series mSATA 6GB/s 512MB DDR3 JEDEC MO-300/Ultrabook Internal SSD

       

      I used gparted to create  a 500 Mb FAT32 partition for EFI and then tried to install xubuntu from a usb stick. The boot menu had two entries for the usb stick; I assume that one was for EFI boot and the other was for a Legacy boot. I chose  one and then installed xubuntu and the installation of grub failed. One of the reasons failed was that it saw  the USB stick as /dev/sda and the SSD disk as /dev/sdb.

       

      I decided to redo the installation so I powered off, powered on, turned off legacy boot in the settings to get rid of one of the boot menu entries, recycled power again and got a blank screen. The numlock light on the keyboard comes on but the screen remains dead. I'm using the display port and when I plug the screen into my macbook it works fine so I'm pretty sure that my display and keyboard are working,

       

      I've tried disconnecting the battery on the motherboard for a coupleof minutes and removing the SSD disk but all I get is blank screen.

       

      Can anybody help me? What should I try next?

       

      Cedric