1 Reply Latest reply on May 12, 2014 10:48 AM by kevin_intel

    Intel® Dual Band Wireless-AC 7260 issue with "No networks found" after displaying home network for 1-2 seconds only

    Theorycraft

      After installing Windows 8.1 on my Intel NUC computer, I tried to setup the wireless connection. Initially there were "No networks found." After a few restarts of both the computer and the network card, I was briefly able to see networks in range (I live in NYC and there are at least 20 wifi access points in range). A few seconds later, it reverted to "No networks found" again. Drivers are up-to-date and no amount of restarting the network adapter seems to help. Could the card be defective?  One thing to note is that I originally tried installing Linux (OpenELEC) on this computer. I had the same problem with the network disappearing with that OS as well.

       

      My system specs are as follows:

      • Intel® Dual Band Wireless-AC 7260
        • Currently w/ driver version 17.0.2.5 (4/16/2014) from the Intel PROSet/Wireless Software for Windows 8.1
        • Originally had driver version 16.5.3.6 with the same exact issue
      • Mini PC - Intel® NUC Kit D54250WYK
        • Windows 8.1 (x64)
        • 4 GB RAM
        • Crucial M500 240GB mSATA Internal SSD


      Amazon.com: Intel Network 7260.HMWG WiFi Wireless-AC 7260 H/T Dual Band 2x2 AC+Bluetooth HMC: Computers & Accessories

      http://www.amazon.com/gp/product/B00H3YT8CC/ref=oh_details_o00_s01_i00?ie=UTF8&psc=1

      Amazon.com: Crucial M500 240GB mSATA Internal Solid State Drive CT240M500SSD3: Computers & Accessories

       

      Any ideas? Could my wireless card defective?