1 Reply Latest reply on May 8, 2014 11:10 AM by joe_intel

    USB 3.0 randomly disconnects with external HDD on Lenovo G580

    szucshtj

      Hi!

      I have a Seagate Backup Plus 1 TB portable drive.  I tried to copy manually  a few gigabyte data from my hard drive, and after a while, the USB connection lost, than returned again, but naturally the copy process failed. I have the same issue everytime I try to copy a larger amount of files to the HDD. The HDD is fine, it's working with other computers.

       

      I have already switched off those options in the Control Panel that infulences the USB root hubs, energy saving mods, so the USB ports don't switch off themselves for energy saving purposes, even uninsatlled the USB root hub in the device manager, rebooted, and set the original settings in the BIOS. Everything is fine, but the copying is not working. I tried it with smaller amaount of data, it was okay, but I won't copy my 700 GBs of data one by one.

       

      I use Win 7, 64 bits, I googled this issue, but haven't find any working solution. I have already consulting with microsoft tech support, they could't help either.

      Seagate suggested to update the USB 3.0 driver, I did , and the problem presists. Another solution would be to update BIOS, but the installer quits with an "ERROR 255".

       

      Could anyone have the same issue or know the proper solution?

      Thank you!