2 Replies Latest reply on May 9, 2014 12:25 PM by clharding

    Intel HD Graphics driver freezing OS at logon?

    clharding

      I am having a problem with the current release of the Intel HD Graphics 4600 after installing the upgrade (9.18.10.3272 -> 15.33.15.64.3496).  The upgrade reported as having installed correctly, but after a warm machine recycle, the machine freezes at the user logon screen.  I can logon to the system via the safe mode, but the only way to access the system in normal operation is to do a system restore to a point prior to the install.  The system is current with all of the manufactures, Intel, and Microsoft update, except for this update which always fails:

       

      Intel Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 - Intel(R) HD Graphics 4600

      Installation date: 05/07/2014 12:57

      Installation status: Failed

      Error details: Code 80070103

      Update type: Optional

      Intel Corporation Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 software update released in January, 2014

       

       

      System specs:

       

      CPU : Intel i7/4770K (not oc'ed)

      MOBO: ASRock Z87 Extreme4

      GRAPHICS: Intel HD Graphics 4600 (connected to monitor), 1 x  EVGA GTX660SC - 2GB ( 335.23 used explicitly for CUDA / Open_cl processing)

      MONITOR: SAMSUNG SyncMaster S24B240 (1920x1080)

      MEMORY: 1600

      SSD: 1 for OS, 1 for data)

      HDD: Western Digital  320GB

      HL-DT-ST BDDVDRW CH10LS20