4 Replies Latest reply on May 9, 2014 10:23 AM by ROG83

    XTU 4.4.0.4 setup failed

    ROG83

      Good afternoon,
      first, sorry for my poor english. I am a G750JX user, since August 2013. I am using Windows 8.1.
      I have been using Intel XTU from Sept. 2013 to March 2014 all working successful, till 2 weeks ago.
      Indeed, I tried to launch XTU as usual, but an error occured, something like a "conflict" with another program (I don't remember clearly)

       

      So, I completely uninstalled it, download the most recent version for Win8.1, which is 4.4.0.4,
      but, once I try to install it, it gives an error message :
      error xtu.png

      Then, I click OK, and :

      error xtu.png

      I read some topics talking about antivirus/firewall troubles, but I did turned OFF both (Norton Internet Security), turned ON windows firewall, it did not worked, same problem.

      I have updated windows 8.1 to windows 8.1 update 1, I tried to uninstall / reinstall it, but it changed nothing.
      I tried with XTU 4.3.0.11, but same problem.

       

      This is why I need some help !
      Thank you.

      I can also join the log file above if you need it.


      ROG83