7 Replies Latest reply on Aug 17, 2016 12:58 PM by allan_intel

    Help - Intel Rapid storage Accelerate missing

    legion85

      Hi all,

       

      I have been racking my brain for the last 3 days with this problem. I have googled much and tried even more, now I give up in hope that some of you guys will be able to help me out.

       

      Here is my disk setup. As you can see it has several partitions, the selected one is the SSD disc (disk 1).

      http://i57.tinypic.com/2z7qsf6.jpg

       

      In Intel Rapid Storage there is no Accelerate button as you can see in the following picture.

       

      http://oi58.tinypic.com/bgsi9g.jpg

      So far I have tried the following:

       

      - Shrinking disk for 100MB

      - Removing unused partitions (read somewhere that 4 partitons is max)

      - Formatted SSD drive in all ways possible

      - Initialized SSD drive as MBR

       

      Now I have no idea what to do next, please someone give me an idea what to do. After reinstalling windows I did not touch any setting in BIOS. I only disabled acceleration in IRS and made the disk available. Then reinstalled Windows (all drivers are present, no exclamation marks in device management) and that's all. No Accelerate button..