7 Replies Latest reply on May 23, 2014 11:23 AM by allan_intel

    280x Not booting to OS. Post error on screen shows 0_

    D3VIL56

      Hi

       

      I just bought an ASUS r9 280X GPU but facing some problem

       

      When I first boot the system I get the intel splash screen. If I leave the system alone, it goes to a BLACK SCREEN (Not Blank Screen) with a 0_ in the bottom right hand corner . On the actual motherboard, I get 00 on the LED display.

       

      rI have tried to do is Boot to a Bootable USB and/or Bootable DVD

       

      I simply select the USB or DVD. What happens? As soon as I press the enter key on my keyboard, a little 0 pops up in the bottom right hand corner of the monitor. The system does not even attempt to process my command to boot to the media. It's like it is predetermined that it will not boot no matter what I do.

       

      I was told that 00 on the LED means the board is in normal boot state and that there may be a problem with the board. I have no other tricks up my sleeve when it comes to making this board boot. I have removed all unnecessary devices and tried the most basic boot to no luck.

       

      Processor -i7 2600k

      Motherboard - DZ68ZV

      Graphics Card - ASUS r9 280X DirectCU II TOP

      PSU - AX750

       

      GPU have no problem , already rmed brand new card - shopkeeper checked new card in front of me on his system and it boots up fine...