2 Replies Latest reply on Apr 23, 2014 11:20 AM by Anstellos

    DN2820 video signal no more working

    Anstellos

      Hi I just bought a brand new DN2820 this week.

       

      I plugged it to a 1920x1080 screen via HDMI to HDMI (lets call it setup 1)

      I downloaded the latest BIOS : 0.28

      Upgraded the bios

      Followed instructions to installed ubuntu

      I installed ubuntu, it worked fine

       

      Today plugged the Nuc on another screen that is 1920x1200 via HDMI to DVI (lets call it setup 2)

      it worked I could boot to ubuntu and use it.

      then I made a reboot "sudo reboot"

      I got the message : "signal error" on my screen

      I don t see the NUC startup screen at all.

      I  plugged back the NUC on setup 1 : I have a black screen and still I don't see the "NUC" startup anymore.


      What do you suggest ? I read the video support and could not find a solution.

        • 1. Re: DN2820 video signal no more working
          allan_intel

          I am sorry to hear that have had issues with the NUC DN2820FYKH.

          At this point, I recommend resetting BIOS configuration to see if there is something wrong with boot process detecting video signal.

          Please make sure you keep using HDMI to HDMI cable, this is recommended by Intel.

          Take a look at this link for information about how to reset BIOS on your computer:

          https://communities.intel.com/message/232498#232498

           

          Allan.

          • 2. Re: DN2820 video signal no more working
            Anstellos

            Thank you for your help: I could see the bios again with an HDMI to HDMI cable. Then I fixed my OS with a bootable USB stick. If I plug the NUC with an HDMI to DVI cable, then I can no more see the boot sequence... but my OS is working. I guess I had a double problem.

            The NUC is the only computer I have not displaying properly the boot sequence if using HDMI to DVI cable. I hope future versions wont have this issue.

            loving this Bay Trail so far !

             

             

            Thank you for your support.