13 Replies Latest reply on Jun 9, 2014 1:18 PM by shlomoa

    DN2820FYKH not booting

    adeodaantje

      Dear all,

       

      I received my new NUC 2820 today, looking forward to spending the Easter holidays setting it up, but so far it's been a very frustrating experience.

       

      I have installed:

       

      • Crucial CT51264BF160BJ (4 GB RAM, from the supported list)
      • OCZ Vertex 2 SSD

       

      Using in combination with:

       

      • HP 2309m display (with HDMI)
      • Different USB drives (from 128 MB up to 16 GB)

       

      After installing the hardware, I powered on the NUC. I heard the fan spinning and the lights on my mouse and keyboard came on, but the screen did not register an active connection. Finally, after several minutes, the screen came on, saying 'Detected BIOS security jumper removed'. Huh? I switched off the NUC and checked, and found no jumpers. After consulting Google, I located the place next to the RAM where the jumper should be, but it wasn't there. Remember, I just took the NUC out of the cellophane wrapper earlier today and didn't touch the jumper - it just wasn't there. I've checked the rest of the case, but there's no jumper to be found. Very strange. Luckily I still had a spare PC lying around, from which I took a jumper for the NUC.

       

      Next step: powering on the NUC with a jumper installed. This seemed to be going better, for the first time I saw the 'Intel NUC' splash screen. But not the 'press F2 for BIOS' etc. texts I was expecting. Instead, it went straight to the text 'a bootable device has not been detected'. On the SSD, there's a Windows ISO that should boot, but it doesn't. I then tried removing the SSD and booting from a bootable USB drive with OpenElec. Didn't boot either, still says 'a bootable device has not been detected'.

       

      Okay, so let's try to update the BIOS first, since one of the texts showed I'm on version 0015. However, as said I didn't get the prompt 'press F2 for BIOS' etc. - turned out I needed to put the jumper on backwards (as you can tell, I'm not very knowledgeable about these things) - then I did get the press F2/F7/F10 information on the splash screen. Unfortunately, I can press F2, F7 and F10 however much I want, the NUC doesn't seem to register this. I can see that the light on the keyboard is on and the keyboard does work when booting with the jumper removed, but here it doesn't seem to work. Well, then let's follow the instructions for Recovery BIOS update. I put the recovery 0028.bio-version on a USB drive, removed the jumper, and powered on the NUC. Screen doesn't receive input, and the NUC doesn't seem to do anything. Also doesn't seem to be reading any of the USB drives I tried. Once left it running for half an hour, just in case something was happening in the background, but still: nothing.

       

      As said, the keyboard works (at least when given the 'security jumper removed, press 1 or 2' option), the monitor works, and I can see the USB drive light flashing (=being read) when trying to boot with the jumper installed, but the USB drive light stays off when trying to boot without the jumper, as if it's not even being read.

       

      I have tried:

      • using a different USB drive for the BIOS update
      • using a different USB port for the USB drives
      • using a different HDMI cable
      • using a different screen (Samsung tv)

       

      All to no avail. So: I can't boot from the SSD, I can't boot from the USB, I can't get into the BIOS and I can't update the BIOS, not even with the emergency method. So far, I can make the NUC do only 2 things:

       

      • remove the jumper and have the NUC tell me I should replace the jumper. Doesn't matter whether I press 1 or 2
      • put the jumper back and have the NUC tell me there's no bootable media, even though there is.

       

      All other options lead to a black screen. By now I'm VERY frustrated and just about ready to throw the NUC against the wall (which would be unreasonable towards the wall, as it didn't do anything wrong) - please let me know what I could still do to resolve this issue!

        • 1. Re: DN2820FYKH not booting
          Sebastian@

          Hello,

           

          I had some issues with the NUC. My first problem was related to RAM memory (1.5 V, I know, my mistake).

          I had also bios 15. At the boot screen I couldn't update the bios or enter into config menu.

          I installed win 8.1 (did you tried to install 8.1?).

          I'm sure that with vs 15 you can install win 7. Anyway, I succeed to update the bios only trough windows.

          After update everything was ok.

           

          My advice is to make another USB with win 8.1.

          If you need more information please let me know!

          • 2. Re: DN2820FYKH not booting
            sylvia_intel

            Hello Adeodaantje, first of all I would like to apologize for so much trouble you are having with this product.

             

            There are a few things that may have caused this behavior on your device.

            Since the NUC came with BIOS version 0015, we always recommend customers to update the BIOS if they are experiencing an strange behavior on the product. But if the unit is working fine, no update would be needed.

             

            If a BIOS update is necessary, the best thing would be to install the next BIOS version, in this case BIOS version 0021.

            When there are a few BIOS versions between the original and the latest, it is better if we install each of them. Sometimes, the latest BIOS do not include the fixes of the previous ones.

             

            Regarding the problem with your keyboard, that you cannot use it, we knew about this problem but we resolved it by a new USB 3.0 driver version. The new driver will be found on this link http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23734

             

            Then, in regards to the operating system let me inform you that we this specific NUC support Windows 8 and Windows 8.1 64-bit only.  There is partial support for Windows 7.  We have received comments from customers reporting compatibility with Linux flavor OS, however Intel has not validated them.

            At this point, what I would recommend you to do is to try to roll back to the original BIOS version 0015 using the BIOS recovery method.


            Then, update the BIOS to version 0021, and after that please check the performance of the unit.

            If you continue having issues you can always contact our technical support team for additional troubleshooting.  http://www.intel.com/p/en_US/support/contactsupport

            • 3. Re: DN2820FYKH not booting
              adeodaantje

              Hi Sylvia,

               

              Thanks for your reply. I have tried updating the BIOS, but it has not been possible, so I'm still on BIOS 0015. So rolling back isn't necessary - I'm still on 0015 and there's no way to update to a newer version. Also, I can't even boot, so of course I can't update the USB-driver either to make the keyboard work.

               

              Over the Easter weekend I've tried everything I or anyone else could think of, including putting the .BIO-file on the SSD instead of a USB drive, trying different Windows-versions, different Linux-versions, different keyboards, but nothing helped. Then at some point, the NUC simply didn't send out any signal to the display anymore and it was impossible to switch it off with the power button. I've contacted the seller to return the NUC as Dead on Arrival and get a refund.

              • 4. Re: DN2820FYKH not booting
                Sebastian@

                Even you didn't asked my help, you can try to disconnect all wires, wait 5 min and then try again.

                I had a problem like yours and I changed the HDMI cable (the previous was ok, but during the changes, the video signal came back).

                 

                The nuc, now, is great!

                1 of 1 people found this helpful
                • 5. Re: DN2820FYKH not booting
                  sylvia_intel

                  @Adeodaantje, once you have the new or the replacement NUC, please test it before doing any BIOS update.

                  If for any chance a BIOS updated is needed, please install each version before installing the latest one.

                   

                  @Sebastian@, thanks alot for your comments.

                  • 6. Re: DN2820FYKH not booting
                    adeodaantje

                    Hi Sebastian, Sylvia,

                     

                    Thanks for your replies. Sebastian, I did try different HDMI cables, but not exactly in the way you described, so I don't know if that would have helped. When I get a replacement NUC, I hope not to run into the same issues again (I'll first check if this time the yellow jumper is actually there before powering it on). If I do, I'll follow your advice by updating the BIOS step by step.

                     

                    If I remember (don't know how long this process will take), I'll let you know here how things worked out with the new unit.

                    • 7. Re: DN2820FYKH not booting
                      sylvia_intel

                      Please let us know how the new NUC behaves.

                      • 8. Re: DN2820FYKH not booting
                        adeodaantje

                        The reseller has confirmed the NUC I returned to them is defective, they should be sending me a new one later this week. I hope to be able to try it over the weekend, hopefully with none of the trouble of the first one.

                        • 9. Re: DN2820FYKH not booting
                          sylvia_intel

                          Ok Adeodaantje. Please let me know the results once you get the new NUC.

                          • 10. Re: DN2820FYKH not booting
                            adeodaantje

                            So, my brand new NUC arrived today but unfortunately, once again I'm frustrated. Below are the steps I've taken so far. Any help on what to do next would be welcome.

                             

                            0) I installed the RAM: Crucial CT51264BF160BJ (4 GB RAM, from the supported list) and plugged in a generic USB mouse and Microsoft Comfort Curve USB keyboard.

                             

                            1) I tried booting up with a Windows 8.1 64-bit bootable USB drive. This doesn't work, the NUC says there's no bootable media.

                             

                            2) I tried booting with an OpenElec bootable USB drive. Same error, no bootable media.

                             

                            3) I tried getting into the BIOS by pressing F2 at startup. Doesn't work, the presses are not registered.

                             

                            4) I tried the 'emergency boot' by pressing the power button for 3 seconds. Hurrah, this is the first thing that works! I press F2 to enter the BIOS, and on this screen, the keyboard does work.

                             

                            5) So, I can enter the BIOS (which I didn't manage even once with the previous NUC, so I was happy for a few moments). It's still on BIOS 0015, even though the unit was produced on March 27th 2014. Strangely, while the keyboard worked for getting into the BIOS, within the BIOS only the mouse works, the keyboard doesn't work, no presses are registered.

                             

                            6) I read about issues using UEFI in BIOS 0015, so I selected legacy boot. Then I tried booting from the Windows 8.1 USB drive again. This time it does boot, I see the first blue Windows logo, but after a few seconds I get the message that my computer has run into a problem and needs to reboot. This then becomes a boot loop, with the same Windows error screen every time.

                             

                            7) I switched off the NUC, and then tried booting with the OpenElec bootable USB drive. This leads to another boot loop, this time without any information on the screen.

                             

                            8) I went back to the BIOS (still can only access the BIOS using the emergency boot, though) and tried to update the BIOS. As Sylvia has recommended not updating immediately to the newest version, I downloaded version 0021, put it on a third USB drive and tried to update through the update function in the BIOS. I can select the file, followed by the 'confirm BIOS Update' screen, asking me 'Do you wish to update to BIOS version FYBYT10H.86A.0021.2014.0116.1801 now?'. If I press 'yes', I see the button being 'pressed down', but at that point the NUC freezes. Mouse doesn't move anymore, NUC doesn't do anything. I hoped it was updating the BIOS in the background, so I left it like that for a while, but after an hour I realized it was just stuck. I switched off the NUC again.

                             

                            9) I tried the BIOS update to version 0021 again with a newly downloaded file and a different USB drive, but the same thing happens. I then tried versions 0025 and 0028, same thing happens. Finally, I tried version 0032, the newest one. With this version, when pressing 'yes', the screen immediately went black, so I thought it was working. However, it wasn't - the NUC had just shut down. After restarting, it turns out I was still on 0015. Tried again with 0032, then I got the same effect as with the others, so I don't know what happened that one time.

                             

                            10) Well, updating the BIOS through the BIOS interface doesn't work, so I decided to try the F7 method. However, just like in the BIOS, in the F7 Update screen, my keyboard doesn't work. It does work when I press F7 in the emergency boot menu, but it doesn't work on the F7 Update screen. This screen is keyboard only, no mouse input possible, so I can't press enter to start the update.

                             

                            11) One last way to update the BIOS: remove the jumper (which this time was included, luckily). Unfortunately, this doesn't work either. When booting with the USB drive containing the .BIO-file inserted, the screen stays black and the NUC doesn't seem to do anything, won't even shut down normally. When booting without the USB drive inserted, I get the familiar screen saying the security jumper was removed, press 1 or 2.

                             

                            I'm out of ideas now. I was very happy when I at least managed to get into the BIOS, but even so I have no luck either booting to an OS or updating the BIOS. What am I doing wrong??

                            • 11. Re: DN2820FYKH not booting
                              ItsHappeningAgain

                              Do you have a non Microsoft keyboard you can use? I recently built 2 DN2820FYKH NUC's and with BIOS 0015 they would not let me into the BIOS at all with both MS keyboards I had, the Num lock lit up and all I could do was ctrl+alt+del when it told me there was no boot device....

                               

                              So I borrowed a no name brand USB keyboard from a friend and this let me into the BIOS where I updated in order to the latest BIOS 0032. Testing with the 2nd NUC I updated to 0021 and the MS keyboards worked.

                              • 12. Re: DN2820FYKH not booting
                                adeodaantje

                                I would have never guessed it, but you're right! I read your message just in time to swipe my basic Dell keyboard from work when I left for home. Plugged it in, switched on the NUC and suddenly the F2 at POST works, the keyboard works in the BIOS, and yes, BIOS updates are possible!

                                So I just spent half an hour or so updating from 0015 through 0021, 0025 and 0028 to 0032 and then flawlessly managed to install OpenElec. Am currently configuring it all.

                                 

                                To think that all those hours of frustration were caused by Intel not liking Microsoft...

                                 

                                Thank you so much for reading and replying!