1 Reply Latest reply on Apr 25, 2014 4:43 AM by Tsvetan.Bukovalov

    i5-3320M (SR0MX) missing vPro

    Tsvetan.Bukovalov

      Hello,

       

      My i5-3320M mobile CPU (SR0MX) is missing vPro which otherwise is advertised in ark.intel.com for this model CPU.

       

      The laptop is HP 8470p

      As you can see below: MEBx Version: 0.0.0.0000

      Ctrl+P never showed up during boot and never worked

      ACUWizard.exe (9.1.0.169) errors out with a SKU error:

      ACUConfig.log http://pastebin.ca/2699326

      http://s29.postimg.org/pczbu0cs7/Untitled.png

      http://s29.postimg.org/hbovhby5z/SKUversion_Fail.png

       

      Output of MeInfoWin.exe:

       

      Intel(R) ME code versions:

       

       

      BIOS Version:                           68ICF Ver. F.46

      MEBx Version:                           0.0.0.0000

      Gbe Version:                            1.5

      VendorID:                               8086

      PCH Version:                            4

      FW Version:                             8.1.52.1496

      UNS Version:                            Not Available

      LMS Version:                            9.5.10.1628

      MEI Driver Version:                     8.1.10.1275

      Wireless Hardware Version:              0.1.70

      Wireless Driver Version:                15.10.5.1

       

       

      FW Capabilities:                        0x01301C60

       

       

          Intel(R) Anti-Theft Technology - PRESENT/ENABLED

          Intel(R) Capability Licensing Service - PRESENT/ENABLED

          Protect Audio Video Path - PRESENT/ENABLED

          Intel(R) Dynamic Application Loader - PRESENT/ENABLED

       

       

      CPU Upgrade State:                      Not Upgradable

      Cryptography Support:                   Enabled

      Last ME reset reason:                   Power up

      Local FWUpdate:                         Enabled

      BIOS Config Lock:                       Enabled

      GbE Config Lock:                        Enabled

      Host Read Access to ME:                 Disabled

      Host Write Access to ME:                Disabled

      SPI Flash ID #1:                        C22018

      SPI Flash ID VSCC #1:                   20052005

      SPI Flash BIOS VSCC:                    20050000

      BIOS boot State:                        Post Boot

      OEM Id:                                 00000000-0000-0000-0000-000000000000

      Link Status:                            Link up

      System UUID:                            <some numbers>

      MAC Address:                            <mac>

      IPv4 Address:                           0.0.0.0

      Configuration state:                    Not started

      Provisioning Mode:                      None

      Capability Licensing Service:           Enabled

      Capability Licensing Service Status:    Permit info not available

      OEM Tag:                                0x00000000

      Wireless Micro-code Mismatch:           No

      Wireless Micro-code ID in Firmware:     0x422B

      Wireless LAN in Firmware:               Intel(R) Centrino(R) Ultimate N 6300

      Wireless Hardware ID:                   0x422B

      Wireless LAN Hardware:                  Intel(R) Centrino(R) Ultimate N 6300

      Localized Language:                     English

      Independent Firmware Recovery:          Disabled

       

       

      BAFFLING

      I tried with different driver versions and firmware versions to find the exact same result.

       

      Thank you.

        • 1. Re: i5-3320M (SR0MX) missing vPro
          Tsvetan.Bukovalov

          MEManufWin64.exe -verbose

           

          Intel(R) MEManuf Version: 8.1.10.1286

          Copyright(C) 2005 - 2012, Intel Corporation. All rights reserved.

           

          FW Status Register1: 0x1E000245

          FW Status Register2: 0x69000106

           

            CurrentState:                         Normal

            ManufacturingMode:                    Disabled

            FlashPartition:                       Valid

            OperationalState:                     M0 with UMA

            InitComplete:                         Complete

            BUPLoadState:                         Success

            ErrorCode:                            No Error

            ModeOfOperation:                      Normal

            ICC:                                  Valid OEM data, ICC programmed

           

          Get FWU info command...done

           

          Get FWU version command...done

           

          Get FWU feature state command...done

           

          Get ME FWU platform type command...done

           

          Get ME FWU feature capability command...done

          Feature enablement is 0x1301C60

          gFeatureAvailability value is 0x1

           

          Request Intel(R) ME test result command...done

           

          ME initialization state valid

          ME operation mode valid

          Current operation state valid

          ME error state valid

          Verifying FW Status Register1...done

          OEM ICC data valid and programmed correctly

           

          Request Intel(R) ME test result command...done

          vsccommn.bin was created on 03:27:24 06/19/2012 GMT

          SPI Flash ID #1 ME VSCC value is 0x2005

          SPI Flash ID #1 (ID: 0xC22018) ME VSCC value checked

          SPI Flash ID #1 BIOS VSCC value is 0x2005

          SPI Flash ID #1 (ID: 0xC22018) BIOS VSCC value checked

          FPBA value is 0x0

          Found an Intel vPro Wireless device

           

          Request Intel(R) ME Full BIST test command...done

           

          Get Intel(R) ME test data command...done

          Total of 15 Intel(R) ME test result retrieved

           

          Policy Kernel - Power Package: Live Heap Test - Passed

           

          Common Services - LAN: Connectivity to NIC in M3 - Skipped

           

          MicroKernel - Internal Hardware Tests: Internal Hardware Tests - Passed

           

          Policy Kernel - ME Password: Validate MEBx password - Passed

          Policy Kernel - Power Package: Package 1 supported - Passed

          Policy Kernel - Power Package: Default package supported - Passed

           

          MicroKernel - Blob Manager: Set - Passed

          MicroKernel - Blob Manager: Get - Passed

          MicroKernel - Blob Manager: Remove - Passed

           

          Policy Kernel - ME Configuration: Wlan Power Well - Passed

          Policy Kernel - ME Configuration: PROC_MISSING - Passed

          Policy Kernel - ME Configuration: M3 Power Rails Available - Passed

          Policy Kernel - ME Recovery: ME Recovery mode check - Passed

          Policy Kernel - Embedded Controller: Power source type - Passed

          Policy Kernel - SMBus: Read byte - Passed

           

          Clear Intel(R) ME test data command...done

          Get EPID Group ID command...done

           

          EPID Group ID: 905

           

          EPID GID Check passed

           

          MEManuf Test Passed