7 Replies Latest reply on Jul 18, 2014 2:14 PM by sylvia_intel

    NUC doesn't boot (most of the time)

    Austempest

      Hi,

       

      I've recently purchased an Intel NUC D54250WYKH (SA H25101-102) to set up as a HTPC.

       

      I installed the RAM (1x 4GB of Crucial CT51264BF160BJ) and the SSD (Intel 530s 120Gb) and closed it up and booted it up using a Windows 8 bootable USB. It went through the normal install, choose username stuff, then said disconnect the USB and click to restart. This is when the problems started. It refused to boot.

       

      I tried 8-10 times to get it to boot before i removed the SSD and then it booted through the BIOS and said no OS found (as expected), so i put the SSD back in and nothing. Took the SSD back out and nothing. I continued to remove and replace the SSD whilst attempting to boot and randomly one it booted and i pressed F2 to enter the bios.

       

      I read elsewhere in these forums that a BIOS update might help, so i downloaded the newest BIOS and F7'd to update, and it flashed successfully (updated to WYLPT10H.86A.0025.2014.0303.1008 as per attachment).

       

      For about another hour i was unable to boot the device, then randomly it booted again, this time with the SSD in. It booted into Windows 8 had the welcome screen etc... but i was too far away from my router to plug in a LAN cable to update windows. I decided to reset the device through windows and see what happened. Unable to boot again.

       

      I've tried reseating the RAM and SSD multiple times, tried starting the device with nothing plugged in apart from power, nothing apart from power and HDMI, still nothing.

       

      I've read that resetting the CMOS might do something, but i'm unable to get the board out. I've removed the 2 screws holding the board down, but it seems impossible to take the motherboard out to access the CMOS battery.

       

      If it helps, i've got it connected to a PC monitor using a miniHDMI to HDMI cable with a HDMI to DVI adapter. It's the only combination of cables and adapters i have to connect it to a PC monitor. I've also tried connecting it straight to a TV with the HDMI end, and same result.

       

      Any help appreciated.

       

      Thanks

      Alex

        • 1. Re: NUC doesn't boot (most of the time)
          Austempest

          if it helps,

           

          i've found that the device boots everytime if i unplug the power cable for about 5 mins (not powered down, but completely remove the power cable).

          • 2. Re: NUC doesn't boot (most of the time)
            Rebooted

            Might not be of any help but worth checking this thread out:

             

            https://communities.intel.com/message/232631#232631

             

            I found you have to sometimes try the mini hdmi output, or you can try hitting f2 when u switch on the nuc and see if it goes to bios u can try to set the correct display output instead of "auto" like in that thread suggested.

             

            I certainly found issues when connecting my normal tft seemed the display worked always first time when it was connected via mini hdmi to hdmi on a LG TV set oddly.

             

            Also to get that nuc mobo out check this vid:

             

            https://www.youtube.com/watch?v=eUaTrDywwUc

             

            shows the guy removing those 2 screws holding the nuc mobo down and even he was lost and baffled why it just did not come out. He said he had to whack to top of the case a few times and then it came out! see the vid and he explains this, I think the bios reset is located on the underside of the case? not the best and easiest place to reset it really. I did notice some cmos perhaps password jumper on the top mobo part but it did not do much for me.

             

            Don't forget to try hitting F2 to enter bios when you first switch on the nuc sometimes that jump started a pic on screen for me also. Also remember Uefi bios is quite fussy if you leave usb devices or pen drives it sometimes loads that up instead and goes blank... I found legacy mode and reinstalling windows 7 more better and issue free, you may need to play around with bios settings since legacy seems to like sata ssds more especially if you dual boot with win7 and win8.

            • 3. Re: NUC doesn't boot (most of the time)
              sylvia_intel

              Hello Austempest, I would like to apologize for this inconvenience; however I would like to inform you that in order to clear the CMOS is not necessary to take the board out of the chassis, please check the following procedure.

              cmos NUC.JPG

               

              Could you please try to boot the system without using the network card?  Let me know the results.

              • 4. Re: NUC doesn't boot (most of the time)
                Austempest

                Hi Sylvia,

                 

                The screenshot of the table you provided does not appear in the manual for the D54250WYK that i downloaded from the Intel website. Table 22 in the manual has jumper configs, but doesn't mention anything about clearing CMOS settings.

                 

                I also found info at Intel� NUC Boards and Kits — Computer won't boot after BIOS update saying to hold the power button down for 3 sec to access the power button menu. (i tried holding the power button for three seconds about 40 times, and i couldn't get the NUC to boot at all).

                 

                And i don't understand what you mean by "without the network card". The network adapter is onboard. If you mean without the network cable, this problem was happening way before i plugged in a network cable (and i've just tried it multiple times without the network cable, same result).

                • 5. Re: NUC doesn't boot (most of the time)
                  sylvia_intel

                  Could you please try rolling back to BIOS version 0021? Then once the NUC is on BIOS 0021 please check if you could install the next BIOS version available 0022.

                   

                  BIOS v0021  https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23337&lang=eng

                  BIOS v0022   https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23455&lang=eng

                   

                  I’m suggesting you to do this because I was able to see on the picture you sent us that you updated the BIOS from v0021 to the latest version 0025.

                  It is recommended to install each version of BIOS to add the fixes that were included in each BIOS.


                  Please let me know the results.

                  • 6. Re: NUC doesn't boot (most of the time)
                    Onno

                    Hi,

                     

                    Just got my DN2820 and run into the same issue out of the box. The bios is not very adaptive to screensizes it seems.

                     

                    Sometimes I am lucky and the nice NUC logo appears but the moment I go into bios and select my SSD drive (Intel) and save the configuration the screen goes to black and never comes back. The package was sealed and all I did was connecting it to my monitor.

                     

                    I do notice a couple of things;

                     

                    1) when pressing power button until i have heard 4 beeps the screen flashes

                    2) when i press F10 the unit reboots... so it seems to be within the setup menu.. but no display

                     

                    I have tried to reset the bios using the F9 / F10 sequence and even managed to see the NUC logo twice but it fails more then it works.

                     

                    This has nothing to do yet with an operating system issue. The SSD disk is blank. Memory is LV.

                     

                    I have tried to upgrade using blind mode but thats kind of guessing.

                     

                    Any advice ?

                    • 7. Re: NUC doesn't boot (most of the time)
                      sylvia_intel

                      Hello Onno, please let me know what kind of USB devices do you have connected to the NUC?

                      If you have a network adapter, would you please remove it and try to access BIOS?