2 Replies Latest reply on Apr 29, 2014 12:44 AM by 20awesome

    Intel S1200BTL bios downgrade


      Hello dear community,

      recently we faced with following issue Re: Intel S1200BTL motherboard and Adaptec 6405/6805 RAID controller

      we have 41;1.17;1.16 firmware but want to downgrade to 28 version.

      Could community give me advice  is it posssible to downgrade this motherboard with 41;1.17;1.16 to 28 version, and how?

        • 1. Re: Intel S1200BTL bios downgrade

          From the BIOS release notes:

          - System BIOS can't be downgraded from R29 to the previous version.


          Reading the thread, it sounds as though the fix back in 2011 was *updating* to BIOS 28, not trying to *downgrade* back to BIOS 28.


          If you are using a sandy bridge processor, not an ivy bridge, you could do a BIOS recovery back to 35, then 33, then 29, but you would have to stop there.  And it most likely wouldn't fix your issue anyway.


          Have you tried updating the firmware on the controller, and disabling the board's onboard RAID?

          • 2. Re: Intel S1200BTL bios downgrade

            Yes we tried. Thank you for answer Dan_O, we have alredy fix this isssue by replacing raid controller from adaptec to areca.