4 Replies Latest reply on Apr 17, 2014 3:40 PM by Codrut Popescu

    DQ87PG [CPU (CPU Fan)] slowed or stopped. (0 RPM)

    Codrut Popescu

      I am using a DQ87PG motherboard, BIOS version PGQ8710H.86A.0145.2014.0218.1509, CPU i7-4771, cooler Noctua NH-L12.

      The Intel Desktop Utilities is reporting that the fan is running at around 297 rpm, however from time to time (I noticed when it is cold) I get pop-ups with the message:

       

      [CPU (CPU Fan)] slowed or stopped. (0 RPM)

       

      The fans did not stopped.

       

      What can I do to disable these messages?

       

      Thanks,

      Codrut

        • 1. Re: DQ87PG [CPU (CPU Fan)] slowed or stopped. (0 RPM)
          ab.wagener

          I'ts a function of Intel Desktop Utilities. Open this program, under Options you can configure the alert properties.

           

          Bernd

          1 of 1 people found this helpful
          • 2. Re: DQ87PG [CPU (CPU Fan)] slowed or stopped. (0 RPM)
            sylvia_intel

            Codrut, sorry to hear you are getting this error on your system.

            However, I would like to know if this behavior started after the installation of the latest BIOS version 0145 or you already had it?

             

            Also, please make sure you have the fan connected to the correct header.

            CPU header.JPG

            • 3. Re: DQ87PG [CPU (CPU Fan)] slowed or stopped. (0 RPM)
              spearson

              Codrut,

               

              The threshold that is used to determine whether the fan speed has dropped to an unacceptable speed is set to 250RPM by default. With your "normal" readings being not that much higher, it is certainly possible for you to see such alerts generated by Intel(R) Desktop Utilities (IDU).

               

              There are a number of things that you can do to avoid these alerts. First of all, you can use Intel(R) Visual BIOS (VB) or IDU to lower the health threshold.

               

              1. To do this in VB, press <F2> during the boot process. Once in VB, click on the Advanced button and then on the Cooling Tab. Clicking on the entry for the Processor Fan within the list of sensors in the middle column of the screen will display the associated configuration parameters in the right column of the screen. Change (lower) the Under-Speed Threshold.
              2. In IDU, you can either lower the threshold or you can disable checking for this sensor. We recommend the first option; if you disable checking completely, you will lose any way to get an alert from the fan truly fails. To lower the threshold, Select the Options scene and then click on the "Set Sensor Threshold" button. You can then click on and lower the "Lower Threshold" for the CPU Fan Sensor. To disable alerts from this fan, select the Options scene and then click on the "Set Active Alerting Options" button. Within the resulting dialog, you can unclick the CPU Fan entry.

              Ok, all of that said, Sylvia *is* bringing up an important issue. It is not normal - and not healthy long-term for the fans - to be operated at such slow speeds. Some things to look at:

              1. If you are using any of the "low-noise" adapters (we call them "chokes") that are included with this cooler, I would stop doing so. You can use the minimum duty cycle parameter (in VB) to lower the base fan speed a little more if this seems necessary.
              2. If you are using the unit with two fans, I would avoid doing so using a splitter. Instead, if you can, plug the fans into separate motherboard fan headers.

               

              ...Scott

              • 4. Re: DQ87PG [CPU (CPU Fan)] slowed or stopped. (0 RPM)
                Codrut Popescu

                Hi Scott,

                 

                I think it was the splitter, I have now the upper larger fan connected to the CPU fan connector and the lower fan connected to the front fan connector. Seems to be okay!

                 

                Thanks,

                Codrut