2 Replies Latest reply on Apr 24, 2014 2:22 PM by jdl15

    Wireless Centrino N 1030 connectivity troubles and software update troubles

    jdl15

      Dear support community,

       

       

      I think I face likewise problems as many other members of the Intel Support Community. Let me explain my annoying troubles in detail. I was running Windows 8.1 on my Medion Erazer X6816 notebook (bought summer 2012) with troubles, my wireless connection kept on dropping in and out, however, when I had connection I had a very good speed. This became tremendously annoying and along with some other minor issues of Windows 8.1 I decided to go back to the roots of my notebook and made a clean install of Windows 7.

       

      I installed all drivers that came along with the notebook (including the Intel Wireless Centrino N1030), running software version 14.something. After that I faced difficulties in download speed (dropped from wireless 20mbps to a slow 1mbps when doing different speed tests). Especially when I was downloading with news groups, internet became slow of all wireless devices (TV, tablet, notebook of my girlfriend).

       

      Now I directly decided to go to the Intel download section to install the latest Windows 7 64 bit drivers and when I rand the automatic driver detection I received a message that I was not running the latest drivers and that I could upgrade to 16.11 (or something). I downloaded that driver pack. When I ran that software, it told me it was installing the newest drivers which of course made me feel confident of restoring my dl and upload speed . When I restarted my computer I clicked on the Start button and pressed a program of Intel called Intel>Wireless>Manual wireless check (or something similar), it lets you run a variety of tests (including how many Wifi networks are available and including the firmware of your driver). It states that I am running 15.something. Problem is that I still face low DL speeds and very low up speeds (and I bought expensive internet). All the rest of the wireless devices in my house run a very high internet speed except mine. I tried installing the newest driver and delete the oldest even the 17.0.0 but all I get is this:

       

      intel example.JPG

       

      The green dots are moving but then it disappears.. Running another check and still sticks to the 15.something firmware with low down and upload speeds.. It is driving me crazy and I have no clue what to do. I can't seem to install the latest drivers.. I reinstalled several times but I cannot seem to increase my up and dl speeds.

       

      Any advice would so very much welcomed. I really appreciate it..

       

       

      All the best,

       

       

      Jan

        • 1. Re: Wireless Centrino N 1030 connectivity troubles and software update troubles
          joe_intel

          The latest Intel® Proset Wireless Software for this adapter is 16.11.0. Please refer to the respective table in the article below for the specific driver version (15.11.0.7 for Windows* 7 64-bit).

           

          Intel� Wi-Fi Products; Intel� PROSet/Wireless Software driver versions by operating system

           

          If you encountered a version mismatch please uninstall of Intel® Proset Software from Programs and Features, restart the system, uninstall the driver from Device Manager, restart again, and finally, install the desired Intel® Proset Software.

           

          Regarding the connection issue itself, I believe it is a good idea to verify some background and settings:

          • Has this connection ever worked properly? (Perhaps before using Windows* 8.1) If yes, has the router or router settings changed?
          • Is the computer located in a more susceptible place to (more wireless activity, walls) interference?
          • You may also want to verify the router’s and wireless adapter’s security settings are properly configured. Using mixed settings such as TKIP+AES may cause similar symptoms. Intel WiFi Products; Data rate will not exceed 54 Mbps when WEP or TKIP encryption is configured
          1 of 1 people found this helpful
          • 2. Re: Wireless Centrino N 1030 connectivity troubles and software update troubles
            jdl15

            Hi Joe,

             

            First and foremost thank you very much for your well-depicted answer.

             

            The Intel drivers never worked really well, when running on Windows 8 (or 8.1), From time to time I experienced dropouts but not the issue I face now: terrible DL speeds when activating newsgroups. Could my internet provider have any influence on this?

             

            Moreover, whenever I run speedtests I get an average of 10-13mbps, while my smart phone or my GF's laptop give an average of 20-22mbps. I simply don't get it why this doesn't occur to my smart phone/ her laptop?

             

            The internet itself is indeed in a more susceptible place (no close neighbours before), but I don't understand why the other wireless wifi devices don't face these issues?

             

             

            Now I finally see there is no mismatch, as I run 15.11.0.7, luckily.

             

            Still facing dropouts from time to time, there is no denial in that and no luck in that.. I will contact my ISP to if they can see anything strange in the connection..

             

            Will keep you posted and thanks again!