3 Replies Latest reply on Apr 16, 2014 11:46 AM by sylvia_intel

    Intel Smart Response Acceleration not available to all drives

    FastEddie203

      Hi all,

       

      I'm having issues with the Smart Response Acceleration only being available to 2 of 3 of my hard disks - and of course the one I want to accelerate is the one that isn't showing up. So everything looks like it's working, no problems turning on / off the acceleration - I just can't pick the drive I want.

       

      Controller is set to RAID in BIOS.

      Using latest Intel RST Raid drivers.

       

      Drives are:

      Disk 0 - Basic/System/Boot/Active - 480GB SSD (OS is loaded here)

      Disk 1 - Basic - 2TB WD Black (Drive I want to accelerate)

      Disk 2 - Basic 150GB SSD - Drive I want to use for acceleration

      Disk 3 - Basic - 3TB WD Green

      Disk 4 - Blu Ray

      Disk 5 - Basic - 3TB WD Green

       

      All the non-SSD drives are exactly the same in Windows Partition Manager. The only difference is the 2TB drive that doesn't show up has a physical sector size of 512 bytes, whereas the other two have a physical sector size of 4096 bytes.

       

      I've upgraded from Windows 7 to Windows 8 and 8.1 - the problem has existed through all the versions.

       

      Attached is the system report from Intel RST as well as a screen shot showing two drives drives I can accelerate but the 3rd one missing.

       

      Any help would be appreciated! Thanks!

       

      Mike

        • 1. Re: Intel Smart Response Acceleration not available to all drives
          sylvia_intel

          Hello Mike, I’m sorry to hear that you are having issues trying to accelerate a specific hard drive. There is some information I would like to know and some troubleshooting steps that I would like you to perform.


          -Please let me know which is the model number of the motherboard you are using?

          -If you plug the hard drive on another SATA port, can you check if you are able select it on the software?

          -You mentioned the drive has a physical sector of 512 bytes, could you please make sure it is set as unallocated.


          These are the system requirements

          • Intel® Z87, Q87, H87, Z77, Q77, H77 Express Chipset-based desktop board
          • Intel® Core™ Processor in the LGA 1155 or LGA1150 package
          • System BIOS with SATA mode set to RAID
          • Intel Rapid Storage Technology software 10.5 version release or later
          • Single hard disk drive or multiple drives in a single RAID volume
          • Solid-state drive (SSD) with a minimum capacity of 18.6GB
          • Operating system: Microsoft Windows 8* or Windows 7 (32-bit and 64-bit editions)
          • 2. Re: Intel Smart Response Acceleration not available to all drives
            FastEddie203


            Thanks for your help. I'd really like to figure this out as the 2TB drive is where I keep most my data (just not the OS), and the other drives that I can accelerate are a lot slower.


            -Please let me know which is the model number of the motherboard you are using?

            ASRock H87M Pro4


            -If you plug the hard drive on another SATA port, can you check if you are able select it on the software?

            I've used different SATA cables and moved the drive to different ports. The problem follows the drive, and the other drives can be accelerated on the different ports.


            -You mentioned the drive has a physical sector of 512 bytes, could you please make sure it is set as unallocated.

            The 2TB drive has 512 byte sectors but those are per design and can't be changed. The SSD I'm using to accelerate I can allocate to acceleration, disable, re-enable. It works just fine with the two 3TB drives.


            The two 3TB drives that can be accelerated are both GPT since they are > 2TB. The 2GB drive I want to accelerate is MBR type. I wiped out the partition and created as GPT - makes no difference - still not acceleration option.


            These are the system requirements

            • Intel® Z87, Q87, H87, Z77, Q77, H77 Express Chipset-based desktop board

            Motherboard has H87.

            • Intel® Core™ Processor in the LGA 1155 or LGA1150 package

            Using LGA 1150 - I7 4770 CPU

            • System BIOS with SATA mode set to RAID

            Set to RAID

            • Intel Rapid Storage Technology software 10.5 version release or later

            Running 12.9.0.1001

            • Single hard disk drive or multiple drives in a single RAID volume

            Trying to accelerate single drive

            • Solid-state drive (SSD) with a minimum capacity of 18.6GB

            128GB - using 64GB max

            • Operating system: Microsoft Windows 8* or Windows 7 (32-bit and 64-bit editions)

            Tried with 7 64 bit, 8 64 bit, 8.1 64bit.

            • 3. Re: Intel Smart Response Acceleration not available to all drives
              sylvia_intel

              Thanks for all the information Mike.

               

              At this point I would recommend you to try a low level format of the drive. If there is any defective sector on the drive, this might repair it.

              You can also check if the hard drive has the latest firmware version.

              If you have another system, you could try the hard drive on it. Then check if the behavior is the same.