4 Replies Latest reply on Apr 21, 2014 9:26 AM by JasonHoffman

    DN2820FYK DOA or RAM problem?

    Sebastian@

      Dear all,

       

      I've just bought a NUC. I like the design and the construction but... I can't boot the device.

      I powered it but I don't receive any signal on the TV/Monitor (tested with Samsung UE40ES6100, Samsung UE32F5500 and Samsung P2770HD).

      I also tried to connect via DVI (using an adapter)...no video output.

      I must tell you that the fan is running, the LED is always ON (no blinking code). I also tried with/without a HDD. I got the same result.

       

      I have this RAM: ADATA 4GB DDR3 1600MHz CL11 Premier [ AD3S1600W4G11-B ] 1.5V and i don't know if 0.15V can make the difference. I must admit that I didn't know that DDR3 is available on 1.5V and also on 1.35V.

       

      If is a RAM problem, why I don't receive an "led blinking error"?

       

      I ordered yesterday Crucial 4GB DDR3 1600MHz CL11 1.35V. Do you think that this can solve the problem?


      Thank you for support!