2 Replies Latest reply on Apr 9, 2014 11:15 AM by Tb558Uh

    Intel RST stopped working, now shows wrong SSD size

    Tb558Uh

      I have a Dell Inspiron with a 1TB main hard drive and a 30GB SSD drive.  I've had Intel RST acceleration enabled for months now with no problem, but today, for no apparent reason, I got an error when I booted up my computer.  I tried disabling and re-enabling acceleration.  This caused the whole laptop to freeze, and caused problems booting up.

       

      Long story short, I've got the system working again, BUT Intel RST now shows that the SSD drive is only 1GB instead of 30GB, and there is no longer an option to enable acceleration anymore.  Something has clearly gone wrong but I don't know what, or what to do.  Any help would be appreciated!

        • 1. Re: Intel RST stopped working, now shows wrong SSD size
          joe_intel

          Let me give you a general approach on this issue since we do not know the brand of SSD you own.

           

          It will not be possible to enable Intel® Smart Response Technology with the capacity the SSD is showing up right now. I suggest you take a look into the BIOS or Disk Management (Computer Management, Control Panel) in Windows* for the correct capacity of the drive. If the capacity is not correct the drive will probably need replacement.

           

          In case the capacity is correct but somehow the drive shows a partition of 1GB I suggest you to delete the partition (using Disk Management) and leave the entire drive as unallocated space. Then, try again to enable acceleration.

           

          If by any chance this last step is still not possible, I recommend you to run a low level format (secure erase) on the drive, run the diagnostic tool provided by the drive manufacturer, or to contact the system manufacturer (OEM) if the drive was sold with the computer.

          • 2. Re: Intel RST stopped working, now shows wrong SSD size
            Tb558Uh

            I've investigated more, and it looks like a hardware failure.  The OS (incorrectly) lists the drive as only 1 GB & the Dell's pre-boot testing software doesn't see the drive at all.  I'm not sure why it died, but this drive is toast.