5 Replies Latest reply on Apr 16, 2014 2:55 AM by msymsy

    Intel ProSet Update Problem

    msymsy

      Hello everyone. I was trying to update my ProSet WiFi software from 16.10.0.0 to 16.11.0.0 on Windows 7 x64 with Centrino N2230. The installer runs with no problem but the ProSet WiFi Utility is nowhere to be found after installation and the Intel Automatic Driver Update still detects my software version as 16.10.0.0. I have tried uninstalling then reinstalling a couple of times but with no luck. Does anyone have a solution to this problem? Thank you in advance.

        • 1. Re: Intel ProSet Update Problem
          Schizofred

          Same update problem here, with Centrino Advanced-N 6205... Any solution?

          • 2. Re: Intel ProSet Update Problem
            joe_intel

            We are currently aware that the Intel® Driver Update Utility is insisting on the latest driver even though you already have it, please disregard the message. I apologize for this inconvenience while this is getting corrected.

             

            In regards of the Intel® Proset WiFi Connection Utility missing please check if the option was marked to be installed by going into Programs and Features and using the option Change when Intel® Proset Software is highlighted. If you cannot find it there you may need to uninstall it completely and select custom installation, then check mark the components you desire to install. You may delete some remaining folders after the uninstall process and before trying again:

            • Contents of %temp%
            • C:\Users\your-user-name\AppData\Roaming\Intel
            • C:\ProgramData\Roaming\Intel*
            • C:\ProgramData\Intel*
            1 of 1 people found this helpful
            • 3. Re: Intel ProSet Update Problem
              msymsy

              Hi Joe and thank you for your reply. I have cleared some leftover registry keys and got the ProSet Utility installed but have a new problem, the installed ProSet software like ifrmewrk.exe and the DLLs are of version 16.10.0.0 so no wonder the update utility still insists on the old version because it is. For your information, I have then downloaded Intel® PROSet/Wireless Software and Drivers for IT administrators pack from Intel in which I found the installation files for the ProSet Software. It turns out that the ProSet Utility files which will eventually go into C:\Program Files\Common Files\Intel\WirelessCommon\, like ifrmewrk.exe and the DLLs, from wifi1.cab in the installer are of version 16.10.0.0 instead of 16.11.0.0, so I guess my system has nothing to do with the problem but the installer itself does. The driver files have the latest version so perhaps the old ProSet Utility files are packed by mistake. Hope this information is helpful.

              • 4. Re: Intel ProSet Update Problem
                joe_intel

                I noticed earlier this difference in version numbers. I have shared the information you posted with engineering. Thank you!

                • 5. Re: Intel ProSet Update Problem
                  msymsy

                  Intel has released ProSet version 17.0.0.0 with the right files. Problem solved.