4 Replies Latest reply on Aug 19, 2010 6:22 PM by igm

    Problems with Intel DG41RQ motherboard.

    Luzbel

      I recently replaced my original Motherboard that came with an Acer AM5640 PC, because it never turned on. I changed the Power Supply and still didn’t power up.  I am having a couple of problems with the new motherboard. First I notice that the POST is taking a full minute to complete. I don’t have a RAID nor do I see an option to turn it off in the BIOS.

      Vista Home Premium won’t load. As soon as the progress bar starts up the PC automatically restarts. Not even Safe mode starts. I have noticed that it stops at crcdisk.sys. Tried to boot without the automatic restart and it says to do a chkdsk /f.

      I have run a Windows Memory Diagnostic and it executed without any problems.

      System Restore has no restore points.

      Startup Repair can’t automatically repair it. My next option I know is a full restore, but I wanted to be able to backup some stuff via the network, using ERD Commander. It couldn’t detect my integrated LAN card. When I look in the back both lights are on solid, no bilking at all and my router doesn’t detect the new devices attached. The LAN Cable works perfectly, as I have tested on another PC.

      Before I format the HD, is it possible that the motherboard is bad?

       

      Acer AM5640 Case

      E2200 Pentium Dual Core CPU

      4 GB DDR2 667 RAM

      450 Watt Power Supply

      500 GB SATA II Hard Drive

        • 1. Re: Problems with Intel DG41RQ motherboard.
          unplugged_24

          Hi there,

           

          At this stage we cannot say if it's the motherboard or other components. The crcdisk.sys and the chkdsk/f are related to the hard disk. May be there is something wrong with the hard disk.

           

          If you disconnect the hard drive and the cd/dvd drive, can you check if the system is still slow in booting? Please note slow booting is mostly related to components connected to the board, some components could take a little longer to initialise causing the system to slow the booting process.

           

          As basic test, could you use only one module of memory and with basic components connected to the motherboard (no other components like pci express card, or front panel connector). See how the system behaves with this configuration.

           

          If the system is still slow, then you could try to clear the cmos by removing the motherboard battery and power supply and replacing them after about half an hour. After that if the issue remains, then you could try to update the bios. Download the latest bios from this link: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&Inst=Yes&ProductID=3058&DwnldID=17563&strOSs=38&OSFullName=OS%20Independent&lang=eng

           

          Please note you have to choose which method you want to update the bios and download the appropriate bios file/package for that particular method you chose. I would recommend to update the bios via either the recovery method or the iflash method.

           

          After this test if you like, you may try to install the operating system. Make sure you are using a retail version of the os installation and not an OEM version and also after os installation, install the latest drivers always starting by the chipset drivers (INF) first then the audio, then the remaining drivers.

           

          Note: It is recommended to connect the hard disk on sata port 0 and the dvd drive on the last sata port.

           

          Hope this will be helpful.

           

          Let us know how it goes.

           


          Cheers.

          • 2. Re: Problems with Intel DG41RQ motherboard.
            Luzbel

            This is what I have done so far…

            I removed  every accessory from the PC and installed one by one turning on and off before installing each accesssory. I noticed when I plugged the 14 in 1 into the USB header port the POST took longer. My guess is that it is trying to find a bootable device there. It works as from there I updated the motherboard firmware.

            I connected the Hard drive to SATA port 0 and the DVD drive into the last SATA port.

            I have swapped the RAM DIMMS and even tried booting with just one 2GB stick. Aside from the BIOS mentioning the difference in RAM size, no change at all.

            I swapped the Hard Drive with one from my Tower PC with a working Vista Ultimate and THE EXACT THING happened as with the original HD.
            Since on this Vista installation I have automatic restart off, when it boots it just gives me BSOD with Stop 0x0000007B.
            I tried to boot in safe mode and it also crashes at crcdisk.sys.

            • 3. Re: Problems with Intel DG41RQ motherboard.
              Luzbel

              I installed Vista on the PC but now every time it boots it freezes with a blank black screen and blinking cursor on the top left side of the screen. I hit the caps lock, scroll lock, and num lock but the lights do not flicker. The PC stays frozen.