6 Replies Latest reply on Oct 13, 2013 1:17 PM by KrisJankiewicz

    Intel S5500BC startup problem


      Dear all


      We're experiencing some problems when try to boot a new Intel S5500BC board. Every time we power on doesn't happen nothing, but after about one minute we've an 1-5-4-2 sequence beep code, and the Status led at I/O panel remains on with amber color. We try to obtain support were at Portugal, but nobody knows what is happen.


      The currently configuration is:

      - Chiefetec 4U server chassis rackmount

      - 2 x 1Tb Western Digital REIII hard drive

      - 1 x DVD-Rw LG Sata

      - 2 x Kingston 2Gb DDR3 1066Mhz (KVR1066D3Q8R7S/4G)

      - 1 x CPU Intel Xeon L5520 2.26Ghz

      - Spire Power Supply with 750W SP-ATX-750WTN-PFC with following specs:

           * +12V1 - 20A

           * +12V2 - 20A

           * +5V - 30A

           * +3.3V - 28A

           * -12V - 0.8A

           * 5Vsb - 2.5A

      (we've tried with a lots of Cooler-Master and OEM power supplys, but with the same problem)



      Does anyone knows waht is happen? Could somebody give us a little help to understand what's happen.



      Best Regards and many thanks in advance,

      Luis André Cássio

        • 1. Re: Intel S5500BC startup problem

          Hi there,


          From the error code that you are getting, it seems that the power supplies that you are using are not supported by this motherboard and the error indicates a 'Power fault: DC Power unexpectedly lost (power good drop out)'


          Please make sure that all the components you are using are compatible and are on the tested hardware list for this motherboard. More information on tested hardware can be found on the following link: http://www.intel.com/support/motherboards/server/s5500bc/compat.htm


          For testing purpose, please can you connect only basic components on the board (only power supply connectors, memory and processors and fans). Do not connect any hard disks, dvd drive or any other PCIe por PCIx cards yet. See if the system boots now.


          Also as part of a good integration check that you have populate the memory slot properly corresponding to the cpu socket. Please refer to the motherboard manual for more information on memory population: http://download.intel.com/support/motherboards/server/s5500bc/sb/e42249006_s5500bc_tps_14.pdf


          Hope this will be helpful to you.



          • 2. Re: Intel S5500BC startup problem



            Many thanks for your reply. We've tried all things to startup the mainboard, but all of them were

            unsuccessfully.The solution: Buy an Intel SC5650DP server chassis with a 600W power supply, the recommend version for that SC5500BC mainboard.
            I've mounted everything inside chassis, made all connections, but the problem maintains. Allways give 1-5-4-2 beep error. I've tried to connect only the mainboard with CPU, without memorys and hard drives, and the result is the same... Allways the same beep error sequence and the Status led at I/O panel remains on with amber color.
            What is wrong with it?
            Many thanks in advance,
            Luis André Cássio
            • 3. Re: Intel S5500BC startup problem



              I am having the same problem.  The machine is an S5500BC with a single 5520 processor and 4 x 2 GB of  Kingston 1066 MHz ECC memory.  In my case I have the SC5650D chassis with 600w PSU with the required 3.5A standby voltage.

              The machine will start with freshly plugged in power but if it is shutdown either by the OS or the power switch I get the 1,5,4,2 beep code, an amber LED on the front of the box and no restart upon power up.  It argues to me that there is a standby voltage switching problem either with the PSU or the motherboard.

              Has anyone had any furtgher ideas on this?



              • 4. Re: Intel S5500BC startup problem

                Has anyone found the solution to this?  I am having the same problem with a brand new system.

                • 5. Re: Intel S5500BC startup problem

                  Hi, Did you manage to find solution, please advice

                  • 6. Re: Intel S5500BC startup problem

                    I have the same problem now. All parts were brand new. This is what I bought:


                    Intel Server Board S5500HCV

                    2x Intel Xeon X5570 CPUs

                    4x Hynix 8GB DDR3 1333 1.5V ECC RDIMM HMT31GR7AFR4C-H9

                    Intel 750W System Chassis SC5600BRP

                    Intel Integrated RAID I/O Expansion Module AXXROMBSASMR

                    Intel 6-Drive Hot-Swap Expander Kit AXX6DRV3GEXP.

                    6x WD RE 2 TB SATA Hard Drives WD2003FYYS

                    1x ADATA 60GB SSD


                    I assembled everything and installed VMWare ESXi 5.1 on the SSD drive. Then I reboot and went into the RAID utility to create a RAID 5 array on the 6 WD RE 2TB drives. Since this process takes a long time and I like letting the array to fully build before using it, I left the system on overnight for the array to build. I came down the next morning and the system just had a black screen. No response. I noticed an amber status light on front of the chassis. I turned it off and on and then I got the amber status light again and 1-5-4-2 beeps.


                    At this point, I've tried everything. I've removed everything from the chassis. The board has only the bare bones needed items to function. This is what's installed: 1 CPU, 1 RDIMM, 1 Power Supply, 1 CPU Fan. Everything else has been disconnected and/or removed from the chassis. I still get the SAME BEEP ERROR! I tried resetting the BIOS, using a Corsair 750W power supply, different RDIMMS and UDIMMS, swapping the CPU.....same problem. I think the board is dead. I'm seriously upset. I've spent every penny of the budget I had for this system and it's a brick right now. I'm going to try to get Intel Support to help. Fingers crossed.


                    Message was edited by: Kris Jankiewicz Server Board is actually S5500HCV, not S5520HCV. Memory part number was changed to the correct number.