4 Replies Latest reply on Oct 7, 2010 8:47 AM by tmsimmon

    E8400 running hot - need help!

      I just changed my CPU last night and installed a e8400.I was initially having trouble getting the fan+heatsink in place. When I turned on the PC, the temp went up to over 100C in no time and it shut down. I thought the heatsink must not be attached firmly and I tried reattaching it but it didn't help. I tried using the fan+heatsink for my last CPU (Pentium D 945) and it didn't help. The interesting think was that the temperature for one of my cores kept on jumping to -27C and back to 100C (as if the sensor was bad). When I touched the heatsink it didn't feel really hot. I searched and found this. So I wiped the CPU and heatsink clean and applied some paste, I also unscrewed my motherboard this time to make sure that the heatsink is connected properly. After I put everything back I got about 52 for each of the cores (similar to the link I've posted). So I launched NBA 2k9 to see how the temperature would change and each of the cores went up to about 65C and CPU was about 68-69C but it would go over 70C (max 74C) every once in a while.
      Intel puts the thermal specification for e8400 72.4C.
      The room temperature is slightly over 30C. I know my last CPU ran hot too but I can't remember how hot.

      what should I do?
      I can't RMA it.

      Would buying a CPU cooler help? I know that the stock fan+heatsink aren't anything special but I'm sure it should be able to do better than this.

      Could it possibly be a problem with the sensors? If that's the case I guess I could just leave it as it is, right? I might be able to connect a thermocouple to it but I won't be able to get a hold of it for another couple of days.

      I disabled C1E in the bios would that have an effect on it? Of course the first time it got hot I had C1E enabled.
      BTW, I haven't overclocked either.

      This is my system:
      Asus P5B deluxe/WiFi
      E8400
      6GB of ram (2x1GB kingston DDR2-667 + 2x2GB Patriot DDR2-800)
      XFX GeFOrce GTS 250

        • 1. Re: E8400 running hot - need help!
          sages11

          if you have done any overclocking try resetting the cmos to see if that helps and if not try getting a new cpu cooler like the rocketfish universal cpu cooler it might be hard to install but you will get it and also have you tried some new thermal past like artic silver 5. the best thing to do would be to try getting a water coolant system if you have the money! some times it is just the matter of changing the settings in the bios but if that dosnt work try clearing the cmos. then if that dosnt work go see a pro like geek squad!

          Best of luck

          Billy Babin

          • 2. Re: E8400 running hot - need help!
            MarkJohnson

            From the looks of it you may need to upgrade this BIOS of your motherboard.  That board uses the P965 chipset and I don't think they ever got official Wolfdale support, but I think Intel quietly added support on an update.  Just go to Asus's website and do a MB BIOS update.  Please see a local computer repair shop.  They have much more experiance than these corporate run computer stores that get very little training and can usually only handle the basic repairs with only a few exceptions.

             

            Without the upgrade then P4 will run at a higher voltage than the 8400 which is why it over heats.  Please do this ASAP as damage may occur to the 8400 if not done promptly.

             

            Good luck

            -=Mark=-

            ps, make sure the P4 is reinstalled for the BIOS upgrade.

             

            pss. I forgot to add that you should not update the BIOS within Windows.  You will need to create a bootable MS-DOS disk and update the BIOS in MS-DOS.

            • 3. Re: E8400 running hot - need help!
              xyz1347

              So when i upgraded to my q8400 Quad cpu, i saw the heatsink, and realized, that the heatsink was puny, i went online, and bought a Thermaltake heatsink, and that keeps my quad core under 45C,  so i would recommend buying a new heatsink

              • 4. Re: E8400 running hot - need help!
                tmsimmon

                Make sure you update the BIOS with the new processor in the socket.

                Then check it out.