1 Reply Latest reply on Apr 2, 2014 8:32 AM by sylvia_intel

    USB WiFi Adapter Compatability

    POPPIT


      I had a Belkin N150 USB Wifi Adapter lying around so I tried installing it as I need wireless on my NUC (D34010WYKH).  Everything installs just fine, I can update to the latest driver but as soon as I start connecting to the WiFi network it's like the radio gets cut off and the adapter no longer functions.  Device manager says that everything is alright.  I run the diagnostic tool and it responds with there is an error with the access point, which there isn't as there are multiple other devices connected to the same access point.  I then have to uninstall everything and re-install it and the same thing happens.  I have adjusted the power settings to not disrupt power to the USB ports and that has not fixed the issue as well.  I currently am running:

      • Windows 7 32-bit Professional
      • 500GB WD HDD
      • 4GB 1.35v DDR3

      Any help would be greatly appreciated.

        • 1. Re: USB WiFi Adapter Compatability
          sylvia_intel

          Hello POPPIT, thanks for contacting us through Intel Communities.

          In order to find out what is causing this behavior would you please let me know which software are you using to connect?

          Would you please be more specific or could you provide  more information on the error you are getting?