3 Replies Latest reply on Jul 20, 2009 1:04 AM by GabrielCard

    E6300 Processor on D945GCNL MB

    GabrielCard

      Hi guys!
      I have a strange problem...
      When my PC is idle, my CPU multiplier stays on 7.0x ( clock on 1.86 ghz ) and when in use, my multiplier goes to 6.0 ( clock 1.60 ghz ).
      I've changed C1E and EIST configurations, but my performance keeps the same...
      Actually, apps like Everest and RightMark shows that the EIST is on, and I disabled that on the BIOS...
      The bios is updated like everything else...
      What should I do? =D

        • 1. Re: E6300 Processor on D945GCNL MB
          frank8888

          Hi, GabrielCard

           

          Have you tried to select "Always on" power scheme in windows power options?

          If you want to turn on EIST, you can select "Always on" power scheme in windows power options.

          If you want to turn off EIST, you can select "Minimal power management" power scheme in windows power options.

           

          Thanks,

          Frank

          • 2. Re: E6300 Processor on D945GCNL MB
            GabrielCard

            Well, I've tried... Many times.. =(

            But I found the problem.. My voltage controller (EIST) is not working properly...

            So it keep changing from 1.118 to 1.350 V, and that causes a processor overheating everytime that I run some app.. The thermal control is working so the processor speed goes lower ( multiplier x6 ).

            I manage that voltage now with 'RightMark'

            With the C1E off, my CPU keeps on 1.86 ghz and NO overheat ( something like 46°C )

            But thanks for the reply =)

            • 3. Re: E6300 Processor on D945GCNL MB
              GabrielCard

              Well, I've tried... Many times.. =(

              But I found the problem.. My voltage controller (EIST) is not working properly...

              So it keep changing from 1.118 to 1.350 V, and that causes a processor overheating everytime that I run some app.. The thermal control is working so the processor speed goes lower ( multiplier x6 ).

              I manage that voltage now with 'RightMark'

              With the C1E off, my CPU keeps on 1.86 ghz and NO overheat ( something like 46°C )

              But thanks for the reply =)