5 Replies Latest reply on Jul 2, 2014 4:09 PM by dougho

    DN2820FYK ITE CIR Wont work under 8.1

    Greg-s

      NUC will start with remote but wont respond under Windows 8.1

       

      Latest driver is installed and appears to be fine in device manager

       

      anyone out there found a resolution to this or have the same issue?

       

      cheers

       

      Greg

        • 1. Re: DN2820FYK ITE CIR Wont work under 8.1
          sylvia_intel

          Hello Greg, I'm sorry for the inconvenience that you have faced with your NUC, similar issues has been reported to us regarding CIR; however we tested this feature using a TSGH-IR02 remote control on a D54250WYK NUC and CIR worked just fine on a Windows environment.

          Do you have the latest driver available and latest BIOS version?

          Have you tried this feature using Windows 8?


          You may want to check the following thread for additinal information IR Power On with D34010WYK Nuc    

          • 2. Re: DN2820FYK ITE CIR Wont work under 8.1
            jeraziah

            Hi Greg,

             

            i have exactly the same Problem. My NUC turns on with the remote but does not work in Win 8.1. I spend 3 hours already on this issue and i was not able to solve this.

            Funny thing is that the IR is working perfectly with OpenELEC. I will give it a last try and install Win8 but if that does not work I'll install OpenELEC

            • 3. Re: DN2820FYK ITE CIR Wont work under 8.1
              dougho

              First, did you install the ITE Tech CIR driver in Windows?  That is necessary and is obtained from Intel's Download Center either separate or as part of their driver bundle.

              If you properly installed the driver and still have trouble, Do you know about the different IDs which a remote can have?  The default in Windows will respond to IDs like 1 through 4, but sometimes the remote is using ID 8 such as Xbox.  The ID on a remote is programmed by holding down the DVD Menu key and a digit such as 1 for around five seconds (some remotes flash an LED when done).  If you need the ID to remain some higher number such as 8, a change can be made in the Windows registry.

              Note that the NUC power on feature may respond to more IDs regardless of Windows registry setting.

              • 4. Re: DN2820FYK ITE CIR Wont work under 8.1
                jeraziah

                Yes, i did install the driver. When i boot openELEC it works out of the box. The remote also turns on the NUC but as soon as windows loads the driver it stops working.

                • 5. Re: DN2820FYK ITE CIR Wont work under 8.1
                  dougho

                  Please review the second part of my earlier response.  My guess is that it is NOT an Intel issue.  The NUC seems to power on regardless of the remote's ID (1 or 8 or whatever), and maybe OpenELEC is similarly universal in accepting any remote ID (1 or 8 or whatever).  But Windows default is to only accept around the first half of IDs such as 1-4.  If your remote is programmed to a different ID such as 8 (Xbox), the Windows registry needs to be modified to allow that different code.  Modifying the registry is not something I suggest except for advanced users, and I can't promise it is the solution for your particular problem - just my educated guess.  If you understand the issues, you might find such registry entry by searching the web for "How to reprogram the Xbox remote for Windows Media Center" and reading around the fourth result.