5 Replies Latest reply on Apr 10, 2014 8:12 PM by MJD

    DX79SI Resume error...fimrware did not preserve the memory map...

    MJD

      Hi folks,

      My DX79SI has always had a recurring problem resuming from hibernation, Windows reports the "your firmware did not preserve the memory map...blah blah". Generally if I let it continue it works fine but lately I am having trouble with USB disks afterward.

       

      Any ideas how to get rid of this. I have been through numerous BIOS settings and Windows settings. powercfg says only S3 state is supported (Hybrid Sleep). So, do I need to only do hybrid?

       

      I have the latest BIOS.

      Intel DX79SI

      I7 3820 3.6 Ghz

      16 mb RAM

      Windows 7 x64

      NVIDIA GT610 video

        • 1. Re: DX79SI Resume error...fimrware did not preserve the memory map...
          sylvia_intel

          Hello MJD, I'm sorry for the inconvenience that you have faced with your motherboard, but there are a few reasons why you are getting this behavior. 

           

          First of all, remember that every time S –state is modified in BIOS, the operating system needs to be reload or reinstalled. So make sure you did so.

           

          It could also be a BIOS corruption, therefore a BIOS updated or a BIOS recovery could be another solution.  Even though you have the latest BIOS installed, you can reinstall it.

           

          Finally, it could be a motherboard situation, meaning that it might need to be replaced. If you need to RMA the board, please contact our Warranty department so they can help you. 


          http://www.intel.com/p/en_US/support/contactsupport

          • 2. Re: DX79SI Resume error...fimrware did not preserve the memory map...
            MJD

            Thank you for your reply,

             

            I Set S4 enabled in BIOS. Windows 7 POWERCFG still reports only S3 available. I also changed POWERCFG size to 100%. Does this MB support S4 under Windows 7?

             

            This has never worked through 3 different BIOS versions so I do not think it is a BIOS corruption problem.

             

            Are you saying I have to reinstall Windows when I change the S state in BIOS? That does not sound right to me. I do reboot.

             

            I Would like to confirm that this SHOULD work before I RMA the board, if I even can.

             

            Matt


            • 3. Re: DX79SI Resume error...fimrware did not preserve the memory map...
              MJD

              Ok, so after much screwing around I realized:

               

              1) what Sylvia was trying to say is that you must hibernate and resume your computer in the same state it was last shutdown. So for example, if I power up my FireWire audio interface, I must shutdown, boot up with the interface on, hibernate and make sure the interface is on before  I resume. If i do this I do not get the windows error. So you must hibernate and resume with the same devices on as your last shutdown. Kinda makes sense. Same for USB devices, if you want them there when you resume, you must shutdown and boot with them on, then hibernate.

               

              2) EXCEPT USB 3.0 which just does not seem to work with anything connected between boot or hibernate cycles on this mb (DX79SI). . Problem seems to have been around for years and not a solution found yet, still looking and started new thread for it. But (1) is the solution to the "your system did not maintain the memory map....." Error.

               

              Matt

              • 5. DX79SI Resume error...fimrware did not preserve the memory map...
                MJD

                Ok so one more update. I discovered ALL my problems with hibernate/resume, code 58 holds on startup and portable drives going zombie was due to the lousy USB3.0 chip and Renesas drivers on this motherboard. What's worse is that Intel KNOWS they stink (see multiple posts a year ago when first reported) and have done NOTHING about it. Now they will not even reply to messages about it on this board.

                 

                The solution, for $31 at Amazon is an Inateck pcie USB3.0 card. 5 rear ports and a plug for the front ones. My machine boots faster, hibernates and resumes without any special consideration and my portable drives stay connected all the time. Must turn off USB3.0 in Bios.

                 

                P.s. I tried everything, new drivers, bios the works. Took  week of my own time to diagnose but problem is solved. Thanks intel for nothing. No wonder you are getting out of the desktop board business.

                1 of 1 people found this helpful