1 2 Previous Next 16 Replies Latest reply on Mar 31, 2014 1:29 PM by kevin_intel

    I can't enter the BIOS

    HJBent

      I can't enter the BIOS on my DH87RL. There is no splash screen and I think the USB keyboard is not initialized before the search for a boot device. In the BIOS I selected the option "Don't wait for USB devices to initialize" (or something like that). I thought it would only affect the USB disk en cdrom devices but it looks as if the keyboard is also affected.

       

      I have tried several things to enter the BIOS.

      - hold the power button 3 seconds: I receive no beeps

      - remove battery for several hours.

       

      I did receive a message that the POST has gone wrong and the option to enter Y for the BIOS setup. I hit the keyboard several times but nothing was happening.

       

      Regards,

      Erik Bent

        • 1. Re: I can't enter the BIOS
          kevin_intel

          Hi HJBent,

           

          I am sorry you are having problems but let me help you.

           

          There are some steps you can try to access the BIOS so please try the following:

           

          1. Disconnect all components from the motherboard (power supply, HDD, ODD, video cards) and if possible take it out of the chassis.
          2. Disconnect the BIOS jumper and the battery for about 20 minutes.
          3. Reconnect all the components but the BIOS jumper.
          4. Turn the system on and access the Configuration menu to get the option Clear BIOS and Passwords.

           

          Here you have an image of the motherboard Technical Product Specification on page 54:

          Configuration menu.JPG

           

          Another step you can take is to disconnect the HDD or latest hardware connected to the system. Make sure there are no USB devices connected (USB drives).

          • 2. Re: I can't enter the BIOS
            HJBent

            Unfortunately this did not work. I did get the reset menu but there were only 3 options. Option 3 from the above image is missing (the reset to factory settings).

            I received the message regarding the POST error again but pressing Y for the enter into setup doesn't do anything.

            • 3. Re: I can't enter the BIOS
              spearson

              HJBent,

               

              Is your monitor capable of operating at the 1024x768 resolution? Visual BIOS requires that the monitor support this resolution. If the monitor does not support this resolution, you will see exactly the symptoms that you are seeing. I would suggest that you try using a different monitor and see if this addresses the issue...

               

              ...Scott

               

              P.S. The option for resetting to factory defaults will not be present if the settings are all at factory defaults - which will be the case if you reset everything as you have...

              • 4. Re: I can't enter the BIOS
                HJBent

                Two weeks ago I received this MB. I did a lot of settings in Visual BIOS with the same monitor that I am using now. It worked very well.

                I can't believe that all settings are on factory default because I would expect the keyboard to work but it doesn't.

                I have tried to boot with an USB stick, an USB cdrom or an SATA dvd player but those are not working. I keep receiving the message "No boot device found". I think that the factory default is: boot from an usb device or dvd.

                • 5. Re: I can't enter the BIOS
                  HJBent

                  Next to the power connector on the MB there is a green flashing led. What is the meaning of this?

                  • 6. Re: I can't enter the BIOS
                    spearson

                    Ah, so there's more to this story than you provided originally...

                     

                    Ok, related to what you have said already and reading between the lines a bit, I think that you have fallen into one of the classic traps, enabling part of Fast Boot without understanding the ramifications of doing so.

                     

                    [Rant]

                    In a nutshell, you should not turn on anything related to the Fast Boot feature until you have everything else working perfectly (i.e. everything is talking, your O/S is installed and booting cleanly, etc. and etc.). Enabling Fast Boot is one of those things that you have to be very, very careful with. There are many side effects and caveats (as you have found the hard way). Read the related documentation before going near the feature...

                    [/Rant]

                     

                    Ok, you are in a mode where you have disabled USB detection and thus cannot see any keyboard input nor boot from any USB-based devices - and, of course, you haven't set up your boot device as yet. Here's what you need to do. Power off the system and power it back on holding the power button for 3 seconds (3 beeps). Let go of the button and wait. You should get a menu allowing you to select F2 and enter Visual BIOS -- and you should immediately reset to factory defaults using F9...

                     

                    ...Scott

                    1 of 1 people found this helpful
                    • 7. Re: I can't enter the BIOS
                      HJBent

                      I did have a booting system (Linux Mint) and everything worked (1 mSATA and 2 SATA disks). I did connect two drives from another pc and then the problems started.

                      I have tried the 3 second push on the power button. Unfortunately I don't hear any beep and after 3 seconds there is nothing happening. If I wait a few moments the message about No boot device is displayed.

                      Is there a possbility to reset something from Linux (preferable) or Windows?

                       

                      Message was edited by: Erik Bent The boot from disk doesn't work anymore.

                      • 8. Re: I can't enter the BIOS
                        spearson

                        Erik,

                         

                        There is nothing that you can do from the O/S environment; you need to fix this first at the raw BIOS level.

                         

                        Start with the machine powered off. Pressing and holding the power button should result in beeps coming from the onboard peizo speaker at a rate of one per second. After the third beep, let go of the power button. The system should then (after a few seconds) display a menu that includes F2 as the selector for entering Intel(R) Visual BIOS.

                         

                        If you are not hearing anything from the speaker, you want to press and hold the power button for just over 3 seconds. If you hold it too long (i.e. for 4 seconds), the chipset will power the system back off. If it does, try again and hold it for just a little less time. If you then get to the menu, great. If you don't, let me know. Include your board's version string (there is a sticker near the back panel connectors that provides the board's serial number and "AA" number; I want to know what this "AA" number is; it is the part of form "AA G#####-###", likely it will be something like: "AA G74240-402").

                         

                        ...Scott

                        • 9. Re: I can't enter the BIOS
                          pwertz

                          The green flashing light you referred to is described in Para. 1.11.2.10 of your Technical Product Spec found here: http://downloadmirror.intel.com/22679/eng/DH87RL_TechProdSpec03.pdf

                           

                          I could not boot into Setup with a DH87MC board using HDMI and found out I could get into the BIOS using DVI and was then able to load the O/S. Regards. Peter

                          • 10. Re: I can't enter the BIOS
                            HJBent

                            @pwertz

                            I have tried with HDMI and also with DVI. Thee is no difference. I always get the message "No boot device".

                             

                            @spearson

                            There are no beeps coming from the board. I have already tried several times (20+) to press the power button for three seconds. I always get the message "No boot device". Or the board is powering down if I push 4 seconds.

                            The AA number is G74240-403.

                            • 11. Re: I can't enter the BIOS
                              spearson

                              Erik,

                               

                              This may be because you have a very old BIOS on your board. Have you tried using the recovery method to upgrade to the latest BIOS?

                               

                              ...Scott

                              • 12. Re: I can't enter the BIOS
                                HJBent

                                Before the problem I already updated the BIOS to the latest version. It was a version from 2014.

                                • 13. Re: I can't enter the BIOS
                                  spearson

                                  Hhmmm, then that doesn't explain why the power button menu is not appearing. Ok, my best suggestion is for you to install the latest BIOS via the recovery method. The fact that this is an over-install doesn't matter; I am hoping that, because via recovery method, this will force the settings reset that we need...

                                   

                                  You said that you had tried both HDMI and DVI. What is the target monitor's interface? Is it a DVI monitor? HDMI TV? What?

                                   

                                  ...S

                                  • 14. Re: I can't enter the BIOS
                                    HJBent

                                    How can I install a recovery BIOS? It's not starting if I place the new ROM on a USB device and I can't use the keyboard to select a recovery.

                                    I am using a DVI monitor with DVI and another DVI monitor with a HDMI to DVI connecter.

                                    1 2 Previous Next