6 Replies Latest reply on Apr 2, 2014 5:32 PM by joe_intel

    Only 54Mbps with Intel Centrino Advanced-N 6205

    Vegar

      I have a Intel Centrino Advanced-N 6205 in my laptop.

      When I connect to three different N routers I only get 54mbps connection.

      I have read a lot of other cases regarding this and tried everything of settings both in the routers and for the WLAN card, but the speed does not change.

      I have set the 20/40MHz to Auto on both freq.band on the router, activated 802.11N only on the 5,4Ghz band, enabled N mode on the network card, used WPA2/AES security on the router.

      But when I select 802.11N only on the router the laptop want connect at all and when I start the Intel software for the networkcard it says that the network is an A network and it want connect at all.

      When I set the router to combined G and N it connects, but gets only 54Mbps so I guess it connects as a G network. I have tried this on three different routers (Dlink DIR-655 (only 2,4Ghz), Dlink DIR-826L and a Netgear WNDR3700.

      I uses the latest drivers from Intel for the WLAN card and runs on Windows 8.1 on my laptop.

      Tried to use both Windows and Intel software without any difference.

      Anyone that can help me?