4 Replies Latest reply on Mar 27, 2014 4:03 PM by AlexanderR

    D54250WYKH2 sound / graphic problems

    AlexanderR

      Hello

       

      Just got my D54250WYKH2 today.

      After some inital issues with not getting HDMI to work, i got a miniDP to HDMI adapter. After that everything went fine with the windows 8 install.

      (bought a brand new mini hdmi to hdmi cable, no joy)

       

      I have some issues now i can't figure out.

       

      1. Humming sound when moving the mouse around / moving windows around. This is very annyoing and even happens without a sound card driver installed.

      2. With the latest Intel graphics driver the windows 8 netflix app don't work properly. The framerate is sluggish and it's impossible to watch videos.

      3. The system seems a little laggy at times witch i don't get. Is there some recomended settings i have to do in the bios / windows 8.1?

      4. The windows look and feel are different with a clean windows install and with the latest intel grapics drivers installed. With the out-of-the-box windows drivers everything is very tiny. With the intel drivers everything is big and a little blurry.

      5. Also have a "unknown device" in bios. ACPI device? Where is the driver for this?

       

      The nuc is connected to a Sony 5200ES surround reciver.

      Nuc setup:

       

      Corsair Vengenance 8gb DDR3L kit

      Kingston ms200 120gb msata

      intel 7260-AC wifi card.

        • 1. Re: D54250WYKH2 sound / graphic problems
          sylvia_intel

          Hello AlexanderR, please allow me to inform you that at this moment some products are experiencing audio issues related to HDMI. 

          The following link will provide you additional information. The information provided was given by an Intel Engineer.   https://communities.intel.com/message/218663#218663

           

          There is a new graphics driver available that you may want to try. However, it is only for Microsoft* Windows 7, 8, & 8.1.

           

          You can also check if you need a firmware update from the devices you are using with your NUC.

          Here you have another thread where customers are reporting similar issues.     https://communities.intel.com/thread/48173?start=0&tstart=0    

          • 2. Re: D54250WYKH2 sound / graphic problems
            AlexanderR

            Hello

             

            This doesn't address my issues at all.

            Anyways. Read on another link that the netflix issues i experience is because of the ME driver witch i haven't installed. So that problem is probably fixed. 

             

            The most annoying issue is the audio humming i my speakers. I get a low hum from my subwoofer and noise coming out the tweeter of my front speakers. This only happens with the NUC. I have never had this problem with any other HDMI equipment in my setup.

             

            The new graphics driver you mention, is that the same one that is listed on the download page for the nuc?

            • 3. Re: D54250WYKH2 sound / graphic problems
              AlexanderR

              Installed the ME driver, didn't help with my netflix issue. Movies with DTS-HD(plus) is like 1-2 frames with no sound. My reciever doesn't support DTS-HD. But should be able to recieve the Core DTS sound and play that.

               

              I can't get in to the bios anymore. Pressing F2 does nothing. The post messages are also missing. All i have now is the nuc logo and the windows swirl loading logo.

               

              Edit: The humming / buzzing sound is now solved. Grounding issue with my power extender.

               

              Edit2: Now i don't even have the NUC logo. I turn the nuc on, and after i while windows pops up. This is a mayor problem.

              • 4. Re: D54250WYKH2 sound / graphic problems
                AlexanderR

                Well.. I managed to boot in to the bios when holding the on button for 3 seconds. Problem is now i have 3 UEFI partitions and the system can't boot. Tried to flash the 025 bios again and instead of flashing the bios the nuc boots to the windows desktop. Go figure.

                 

                How hard can it be to make a pc that works? I'm really tempted to return the whole thing since is clearly not working as it should. It feels like a really unfinished product.

                 

                The nuc logo and the boot prompt is gone. When i press the power button i get no picture and then suddenly end up in windows.

                 

                Edit: It sounds like fastboot is activated in the bios since the machine boots windows really fast. Only problem is that the fastbook check box isn't activated in the bios. Weird.