1 Reply Latest reply on Mar 26, 2014 9:41 AM by sylvia_intel

    Intel NUC D54250WYK1 hard drive goes missing in BIOS

    ekratzer

      Hello,

       

      I have two D54250WYK1 NUC computers with MSATA hard drives from different vendors (Crucial and Evergreen.)

       

      One is running a BIOS version from September, 2013.  The other is running the latest BIOS from early March of this year.

       

      Both exhibit the same exact issue.

       

      The issue is that the MSATA drives disappear at random times.  Mostly this happens during bootup, but sometimes it happens after running for several hours.  When they disappear, they are not even listed in the BIOS after a reboot.

       

      A reboot or two brings the drives back, and then we start all over again... either disappearing during boot or after running for some time.

       

      Needless to say, this is extremely frustrating.

       

      I have tried upgrading the BIOS on one of them, to no avail.

       

      I have tried different physical MSATA drives (from both Crucial and Evergreen), to no avail.

       

      I have tried several different operating systems (Ubuntu 12.04, 13.10, and a pre-release of 14.04), to no avail.

       

      I have memory installed that is listed on the intel officially supported list.

       

      I have several of the original NUCs (i3, dual-hdmi) and they have served me faithfully, but this latest Haswell-based batch is leaving me very disappointed.

       

      Please advise on a course of action.

       

      Best Regards,

      Eric