2 Replies Latest reply on Mar 26, 2014 10:16 AM by risaacma

    BIOS update for DC3217BY?

    risaacma

      Will there be a BIOS update for the intel NUC DC3217BY with fixes for the Linux UEFI Boot issue? I tried installing Linux Mint (LMDE Version) yesterday and encountered the issue of the non-booting system after the reboot and grub not being able to find the hdd. Searching the internet, I discovered that this is a known issue and and tried applying the suggested work-arounds. Copying, moving to boot directory, and renaming the grubx64.efi file to bootx64.efi did not work for me. I've tried upper and lower case naming of the boot directory in the EFI directory. Non of these suggestions worked, So I'm wondering if those, who've had success installing a Debian based Linux version onto a 3rd generation NUC, would chime in with what worked for them? Thanks

        • 1. Re: BIOS update for DC3217BY?
          sylvia_intel

          Hello Risaacma, I would like to inform you that based on the fact that Linux* is not a supported Operating System for this NUC, I remembered this thread from a user that was able to find his own solution. You may want to check it out.  https://communities.intel.com/thread/43629

           

          I also recommend to forward your inquiry to Linux* support community for further assistance since this is an operating system that we do not support.

          • 2. Re: BIOS update for DC3217BY?
            risaacma

            Hi Sylvia, I was able to resolve the issue myself. It was an absented minded mistake on my part. I placed the .efi file in the MBR when it should've been placed in the EFI directory of my first partition. Once I cleared the mbr and created the file in the correct location, the host booted into Linux fine. Thanks for responding to my post.