2 Replies Latest reply on Mar 25, 2014 10:27 AM by sylvia_intel

    Bios recovery problem

    joslse

      Hello

       

      I cant get my dn2820fykh to recover the bios, i have succesfully recovered the bios 3 times befor on this nuc but now it simply won this time.

      I have a problem that when legacy bios is activated with bios 0021, 0025 or 0028 i lose the hdmi signal, so when you released your latest bios (0028)

      i was hopeful the the legacy problem was solved..but it was not. I tried to recover to bios 0015 (the only one where hdmi work on legacy bios but wont boot on usb) as i had done previosly after testing the other bios versions but i cant get it boot from the usb stick, i have tried several usb sticks but nothing.

       

      The bios update to 0028 was successful otherwise, it booted in to my uefi win 8 installation fine but when i changed to legacy mode the problem started (Trying to install openelec)

       

      I cant see whats going on since the hdmi output doesint seem to send a signal since i am in legacy mode.

      It doesint work to press F9 enter and the F10 to save so uefi gets activated.

       

      The computer is working since it reboots when i press ctrl alt delete but it wont boot into recovery, disconnected the power and removed the yellow jumper and used a fat32 formated usb stick with a bios file (0015.BIO)

       

      What should i do?

       

      Message was edited by: joslse

        • 1. Re: Bios recovery problem
          joslse

          Borrowed a hdmi to dvi cabel and now the screens gets a signal.

           

          The question is why when changing from uefi to legacy i loose the hdmi connection?

          I have tried 3 different hdmi cables

          I have a monitor thats accepts 1024x768 over hdmi

           

          If i switch from hdmi-dvi to hdmi-hdmi when i have a signal (installed openelec in legacy mode with the hdmi-dvi cable) it works and it works if i reboot the nuc one time but after the second reboot i loose the signal.

           

          I have tried on both my tv (Panasonic VT30) and monitor (Benq E2200HD)

           

          Do i have a faulty unit or is this a bios bug..or is it something that i am missing?

          • 2. Re: Bios recovery problem
            sylvia_intel

            Hello Joslse, I’m sorry to hear that you are having this kind of problems with your NUC. At this moment, some products are experiencing audio issues related to HDMI.  You would be able to find additional information on the following link. The information provided was given by an Intel Engineer.

            https://communities.intel.com/message/218663#218663

             

            There is a new graphics driver available that you may want to try. However, it is only for Microsoft* Windows 7, 8, & 8.1.

             

            You can also check if you need a firmware update from the devices you are using with your NUC.

            Here you have another thread where customers are reporting similar issues.https://communities.intel.com/thread/48173?start=0&tstart=0