8 Replies Latest reply on Feb 27, 2015 3:51 AM by Catweazle

    REQ Help: Installation issue with Intel wireless 7260 ac network card.

    mr.interested

      Hello I have a Dell Latitude E6500 laptop, running Windows 7 64bit.

      This laptop originally had an old Dell Wireless 1397 WLAN Mini Card (wifi g) installed in it and it worked fine.

      I decided to upgrade to wifi ac, and thus purchased an Intel Dual Band wireless AC 7260 card.

      Intel Product Link

       

      I physically uninstalled the old Dell 1397 WLAN mini card, and replaced it with the new Intel 7260 AC card.

      The physical installation of the card was very simple, and i had no issues.

       

      Once I booted into windows I then installed the latest Intel ProSet drivers for the Intel 7260 ac card obtained from the Intel website.

      The Intel 7260 drivers installed successfully (according to the Intel installer).

       

      Windows could now properly see the card in device manager, which also reported that the device was working properly.

      The new Intel 7260 adapter could also be seen within windows network connections with a status of "enabled"

      My laptop's BIOS can also see the card listed as Intel wireless, within the wireless section.

       

      So at first glance it would appear as if everything was fine.. that is until I actually tried to use the card to connect to anything. Upon trying to connect windows will report the following issue in the network troubleshooters advanced details section "Windows couldn't automatically bind the IP protocol stack to the network adapter"

       

      Also when I run the intel ProSet diagnostics application I get the following error under the hardware category "Wireless Hardware is not bound to transport driver". And the ProSet Application cannot see the intel 7260 card (even though it is present in device manager).

       

      I searched online for information on the Proset and Windows network troubleshooter error messages, and found a few forums where people said to try ntsh ip and winsock resets. I tried these resets, yet none of them solved the problem..

       

      Other ideas suggested on various forums was to check to make sure that my WLAN AutoConfig service was running.

      I checked and confirmed that it was running and on automatic startup..So that also did not help.

       

      I also tried uninstalling the intel ProSet application and driver package, and then installed the driver only package (without ProSet) and this made no difference, as the same problem persists.

       

      I have also made sure there were no strange entries within the wireless network connection properties.

      The only entries listed are the usual ones (Client for microsoft networks, QOS packet scheduler, File printer sharing, TCP IPV6, TCP IPV4,Link layer topology discovery mapper io driver, link layer topology discovery responder)

       

      Having run out of ideas on what to try next, I took out the SSD from my laptop, and installed a spare blank Hard drive.

      I then did a fresh virgin installation of Windows 7 64bit, with all of the latest windows updates.

      Then I installed the driver only package for the Intel wireless 7260 ac card (no Proset) obtained from the Intel website.

      And I was happy to see that the card worked perfectly fine.

      So this test on a spare hard drive confirms that the Intel wireless 7260 ac card works, and is compatible with my laptop (no regulatory/white list/ manufacture blocking issues)

       

      Unfortunately I do not have the will or patience to completely re-do my main OS setup with all my programs, settings etc.. on my primary OS on my SSD.

       

      SO back to my issue.. which is how can I get this Intel 7260 ac card working on my main OS and SSD, there must be some fix that to solve the two errors that I reported above.

       

      TL;DR I cannot use my new Intel wireless 7260 ac card to connect to anything, until i fix the problem outlined by the two error messages listed above. I know this card is compatible with my laptop, which i confirmed with a fresh windows install on a separate hard drive.

      I would really appreciate someones help with this problem.

      Thanks in advance.