3 Replies Latest reply on Jun 25, 2010 12:16 AM by nend

    DP45SG can´t enter BIOS setup, update, donť boot

    Tonda

      Hello,

       

      I have konfiguration:

      DP45SG motherboard

      Intel E8500 (SLB9K)

      2xKVR1333D3N9/2G

      Ati Saphire HD3650

      2xHDD ST3750330NS

       

      On first turn on I enter BIOS setup and was change SATA seting to RAID, escape setup and reboot. Then I continued by typing CTRL-I to configure RAID mirroring. After escape RAID configuration system doesn´t continue to boot. After reboot can´t enter BIOS setup by typing F2 or by moving jumper to Configure mode. System after viewing RAID configuration (it still work) froze. I tried to update BIOS by Recovery mode from CD (where I copied latest BIO file), bat system view only black screen and from CD read something in 6s cycles. But without any effect. When I return jumper to Normal mode, the system after viewing RAID configuration froze again. Then I changed whole motheboard and tried to complete PC again. But a made the same mistake and I was set RAID before updating BIOS. Now I have 2 motherboards, which don´t boot and can´t make any changes in BIOS setup :-( .

       

      Thank you anybody for any idea.  (excuse my english)

        • 1. DP45SG can´t enter BIOS setup, update, donť boot
          Tonda

          Ofcourse I tried clear CMOS by jumper or by replacing battery (more than 1 hour), but without effect. RAID controler is still active and can´t to enter BIOS setup.

          • 2. Re: DP45SG can´t enter BIOS setup, update, donť boot
            nend

            Same problem here, plesea somebody help. I only can enter to that raid utility, but pressing F2 doesn't enter into the bios anymore.

            • 3. Re: DP45SG can´t enter BIOS setup, update, donť boot: SOLVED
              nend

              Hey guys, finally I was able to solve this problem. So.. if anyone goes into this trouble here is the solution:

              The main problem here is when you use a videocard with two output(for me was 2xDVI) and a non standard monitor (An LG LCD TV for me), the video card unfortunaly in some cases swap the signals on the outputs, and what you se is not the real image, only an image from a buffer memory. (Other mobos send the same image on both output, this doesn't). When you press F2 actually you enter into the bios, but you see that you are still in that raid screen. I pressed randomly the keyboard, and pressing F10 and enter a reboot happend, so I thought what if I press F9-enter and F10-enter. (load optimized values and save). The problem was solved.Then I used an RGB cable to connent the videocard with the monitor instead of a DVI cable. After that everything was back to normal. So the problem is simple but quite annoing.