6 Replies Latest reply on May 23, 2014 1:42 PM by sylvia_intel

    Firmware 25 for Haswell Nucs - what a joke!

    micoba

      I'm getting really mad...

       

      Booting from usb still doesn't work!

      Standby in Openelec still makes the nuc hang!

       

      INTEL, ARE YOU SERIOUS???

       

      If any of the Intel reps care to reply, please spare me with comments like "try another FW, try another USB Stick" blablabla...

       

      YOU KNOW ALL THE ISSUES FOR MONTHS, NOW! DO YOUR JOB!!! This product is an embarassement, and first and last HW I bought from you from day one.

       

      I think I will sell it, as I feel I'm not taken serious from you!!!

        • 1. Re: Firmware 25 for Haswell Nucs - what a joke!
          OllieB

          @micoba, I totally agree with you. What a disappointment. Please Intel, please take the Linux community serious!

           

          My problems are:

          - unable to use S3 sleep because of automatic reboot hence I cannot start the NUC with my remote;

          - green artifacts while displaying MPEG-2 movie in MKV container (Ratatouille) when using VAAPI;

          - unable to use software acceleration with The Guard MPEG-4 in MKV container only uses one core 100% (VAAPI needed)

          • 2. Re: Firmware 25 for Haswell Nucs - what a joke!
            celenai

            I also totally agree. I still get that static noise from my NUC. Getting real tired of that..

            • 3. Re: Firmware 25 for Haswell Nucs - what a joke!
              jason0

              @micoba @OllieB


              I also also totally agree.


              The same problems still plague FW25 for OpenELEC/Linux Users.

               

              These include:

               

              1. The NUC automatically rebooting when it is shutdown when the WOL option enabled in BIOS. Disabling WOL option in BIOS stops the NUC from rebooting when it's shutdown, but it obviously disables WOL which is an minor annoyance for some, an a deal breaker for others.
              2. S3 Sleep/Suspend DOES NOT WORK in OpenELEC/Linux. It either causes the NUC to hang requiring a hard reboot, or it goes to sleep for 1 second and then instantly wakes up.  Can't seem to consistently replicate one behavior of the other - it seems there is a 50/50 chance of either it hanging on suspend, or suspending and then instantly waking up.

               

              @Intel - These problems have been posted on your support forums dozens of times, and are well known issues that have been discussed in other XBMC/HTPC/OpenELEC forums.  They have existed since the release of the NUC and every firmware update that has followed. Please ACKNOWLEDGE and FIX these issues.

              • 4. Re: Firmware 25 for Haswell Nucs - what a joke!
                odedia

                The static noise issue is not limited to OpenElec, I got it on both linux and Windows. Best way to describe it is as if there's a microphone open near the hard drive. This makes it completely unusable as an HTPC. Intel should at least acknoledge the issue and explain what is done on the matter. Is it a BIOS issue, or worse - hardware issue? If it's hardware then we have a problem.

                • 5. Re: Firmware 25 for Haswell Nucs - what a joke!
                  odedia

                  I finally gave up and returned my Intel NUC i3. I really wanted this to work, darn it.

                  • 6. Re: Firmware 25 for Haswell Nucs - what a joke!
                    sylvia_intel

                    Guys, our engineers are working with people from OpenElec on the issues that are being seen with that Linux flavor.

                    We are working together to try and resolve some or all of the issues that have been reported.