10 Replies Latest reply on Mar 20, 2014 6:57 AM by Wallcrawler77

    Apparent BIOS update failure on D34010WYK

    Wallcrawler77

      I just tried to update my brand new D34010WYK with the latest BIOS (WYLPT10H.86A v0024) via the updater for Windows.  I got the prompt to reboot, which I did ... and this never booted again.  I get no video using multiple different monitors.  I'm pretty sure it's not getting past the initial boot sequence at all because it sounds like the cooling fan is running at 100%.

       

      I've tried the BIOS recovery method in the documentation but get the same result that someone mentioned in this thread, i.e. no changes whatsoever.

       

      What now?  Is this a total brick and I need to send it back to Amazon?  Thanks in advance that anyone might be able to offer.

        • 1. Re: Apparent BIOS update failure on D34010WYK
          sylvia_intel

          Hello Wallcrawler77, I'm sorry for the inconvenience that you have faced with your NUC. Similar issues have been reported previously.

          I would recommend you to do a clear CMOS in order to check if after this procedure, the system allows you to access.

           

          Another step that we can perform would be to force it to installation of the previous BIOS version 0021. You would need to remove the BIOS jumper. It will be necessary to download the BIO file from our website and save on a USB drive.  Then restart the system with the USB drive plug on it.

           

          If the issue persisted, please contact the place of purchase or our  Warranty department so they can help you.   http://www.intel.com/p/en_US/support/contactsupport

          • 2. Re: Apparent BIOS update failure on D34010WYK
            Wallcrawler77

            Thanks for the reply.  Since it won't boot, I disconnected the battery for over an hour.  Now that it's reconnected and the BIOS jumper removed, I'm in worse shape ... my USB stick doesn't show any activity at all (i.e. no blinking lights.)  I've tried multiple USB sticks as well to rule that out.

             

            So to recap:

            • No video is shown at any point
            • The power light remains fully lit, not blinking
            • The cooling fan staying running at 100% speed
            • Now any USB drives (with the BIOS jumper removed) show no activity

             

            I would assume at this point this is a brick.  Do I work with Intel now on a replacement, or do I go through Amazon?

             

            Thanks

            • 3. Re: Apparent BIOS update failure on D34010WYK
              Myles9999

              Pretty much the same sort of thing happened with my new Celeron NUC - did a BIOS update before installing Windows 8.1 (as recommended in Intel's OS installation instructions and also on several non-Intel forums).  The update appeared to go ok...  then bricked on restart!!!  Tried all the recovery, cmos clear, rollback stuff documented, as well as 5 TV/monitors, 3 HDMI cables etc.  Dead, dead, dead.

               

              It really seems to be luck of the draw whether you get a unit that can complete an update successfully.  Lots of posts here and in other forums about BIOS problems.  I would never have thought that Intel would release hardware/firmware that is this buggy.  You are lucky that you got it from Amazon - RMAing it as DOA should not be a problem with them should it?

               

              Cheers  

              • 4. Re: Apparent BIOS update failure on D34010WYK
                Wallcrawler77

                Yep, I just requested a cross-ship replacement from Amazon.  No mess, no fuss, no cost.

                 

                Intel -- if you're still monitoring this thread, you might want to consider updating your BIOS guidance or at the very least take down the buggy version(s) that are causing so many people problems.  It's inconsistently communicated whether updates should be done at all, there is no list of changes in each version for us to make an educated decision about if we should apply it (that I could locate, anyway) and there are no warnings about these potential known problems.

                • 5. Re: Apparent BIOS update failure on D34010WYK
                  Myles9999

                  You're very lucky to be able to deal with Amazon.  I have bought books and blurays from them, but generally won't buy electronics from them because the return postage from Australia in the event of a RMA being needed tends to be very expensive.  That said, I might have to rethink...  Consumer protection laws are pretty weak here in Aus, and rarely enforced.  So if the retailer here decides not to authorise an RMA, I will have a $200 Intel paperweight!

                   

                  I totally support your comment about Intel's BIOS quality, and the inconsistency in their advice.  One document says don't update the BIOS unless you need to, and another says don't install Windows 8/8.1 without updating the BIOS first (which seems to be more correct, as posters in other forums indicate that the most recent BIOS is needed).  Anyway, all very buggy, and not up to Intel's past quality.

                  • 6. Re: Apparent BIOS update failure on D34010WYK
                    Wallcrawler77

                    Ah, that's unfortunate ... I've never stopped to consider what it must be like in other countries.  I've lucky that Amazon's big east coast (US) distro center is just one state over from me; just about everything I ever order is on my doorstep in 2 days or less, and always free shipping thanks to Prime.

                     

                    I'll have my new NUC on Saturday ... now the question is, to update or not?  Like we've both said, Intel's guidance is horrifically contradictory, and I intend to install Win 8. 

                     

                    INTEL -- anything to offer other than crickets?

                    • 7. Re: Apparent BIOS update failure on D34010WYK
                      sylvia_intel

                      Wellcrawler77, it is impossible to ensure that a certain BIOS installation will or not worked, since electronic devices behave differently one from another.

                       

                      We have installed all BIOS version in our demos without problems. So, if the NUC is working with the current BIOS version, I would recommend you keeping that version and don’t update it.

                       

                      There are some devices that require a certain BIOS version in order to install Windows 8.1, but in this case no BIOS is required.

                      • 8. Re: Apparent BIOS update failure on D34010WYK
                        Wallcrawler77

                        Thank you for your reply Sylvia, but I think our main point has been missed:  Intel's guidance on this issue is unclear at best.  Each BIOS download page makes reference to a readme file that apparently doesn't exist ... where can we find a list of what's corrected in each BIOS release?

                         

                        As often as Intel is releasing BIOS updates I think it's clear there are known issues that are getting addressed ... but since Intel is choosing not to share that information the rest of us are uncertain what we need to do.  One document says "don't update BIOS unless you have a problem", but we have no idea what update will correct any given problem.  Another doc ways Win 8 requires an update, but we don't know why, or which version.

                         

                        Honestly ... this really needs to get escalated within the NUC product group and addressed.  Intel is better than this, I don't understand why NUC owners are being kept in the dark on this, particularly with so many reports of bricked devices as a result of an update.

                        • 9. Re: Apparent BIOS update failure on D34010WYK
                          provo44

                          >>Where can we find a list of what's corrected in each BIOS release?<<


                          http://downloadmirror.intel.com/23607/eng/WY_0024_ReleaseNotes.pdf


                          1 of 1 people found this helpful
                          • 10. Re: Apparent BIOS update failure on D34010WYK
                            Wallcrawler77

                            Holy cow, I'm such a dolt!  Thank for pointing out what should have been obvious to me.