4 Replies Latest reply on Mar 11, 2014 9:21 PM by TroyMorgan

    NUC 2820 will not display boot screen...

    Jettplane

      I have the right memory (1.35v SODIMM DDR3), and a 120gb SSD installed. When I power up, the blue button lights and stays lit, no blinking. Hard disk light does not appear to light. When I plug in keyboard, keyboard power does not light up. Mouse on usb does not light up. All items appear to be working in other machines. Have tried three monitors, none have worked. One is a Dell which is supposed to support 1028x764, one is an AOC that should, too. Both require a DVI input, so using HDMI to DVI cable. I also tried on my Sony 32" TV which also should support 1028x764.

       

      How can I confirm that I don't need to send this puppy back? What qualifies as a monitor that supports 1028x764?

       

      Thanks-

       

      Jett Hanna

        • 1. Re: NUC 2820 will not display boot screen...
          Jettplane

          Adding a monitor that doesn't work:  An Epson projector, which usually defaults to 1028x764.

           

          Jett Hanna

          • 2. Re: NUC 2820 will not display boot screen...
            sylvia_intel

            Jettplane, I am sorry to hear you are having problems with your systems but I will be more than happy to assist you on this issue.

             

            We have seen this behavior recently and it is because if you are using an HDMI monitor or HDTV that does not support a resolution of 1024x768, you won’t be able to access the BIOS or have video.

             

            If your monitor does support this resolution, I would recommend you to use a straight connection instead of using a DVI to HDMI cable.

             

            This HDMI cable needs to be a 1.4a, since this is the only one that support audio and video.

            You can also check if there is a new BIOS version that needs to be installed on your product.

             

            If you continue having issues please contact our Warranty department so they can help you.   http://www.intel.com/p/en_US/support/contactsupport

            • 3. Re: NUC 2820 will not display boot screen...
              Jettplane

              Thanks, Sylvia. I tried a direct hdmi connection would work on the projector, but it didn't. I will see if I can find a monitor that works at a repair shop, if not, will have to see what can be done on warranty.

               

              On new bios, can't install until I boot. Can I boot from a USB flash drive properly formatted to boot? I've assumed I could not, but perhaps that is worth a try? I had a bootable windows disk on a USB DVD drive, but that didn't boot the machine.

               

              Thanks-

               

              Jett Hanna

              • 4. Re: NUC 2820 will not display boot screen...
                TroyMorgan

                Make sure you have enabled, "Legacy Boot" .. + "Windows 7" in the BIOS.

                 

                Also, make sure you have a nice + new fresh HDMI cable.. retailer with a red circle type logo had a PS3 HDMI cable on clearance for like 9.99 recently... good quality cable too.

                 

                In many cases, you are experincing 2 things:

                 

                1. attached monitor does not support the native resolution and/or is not capable of auto-correcting its display settings to match the incoming signal.

                 

                2. the cable used between the NUC is not compliant with recent changes / certifications to the HDMI standard and needs to be replaced.

                 

                heck, it could be a combiation of both of the items listed above.

                 

                what I would do:

                 

                check to see if there is a "AUTO" setting on the display device... press that button, whatever it is that gets it into some kind of Auto Configuration mode.. then fire up the NUC.. see what happens.

                 

                If nothing happens, replace the HDMI cable and try the above method again.

                 

                lastly, if neither method above works, install most recent BIOS update.

                then, press and hold the power button the NUC for a minute or two. while you do that, go ahead and unplug your display device and let it rest.. unplugged.

                plug both back in, power them up and see what happens.

                 

                if all of that doesnt resolve the issue, you may have a defective NUC.

                 

                Get an RMA and try again.