6 Replies Latest reply on Jul 14, 2014 11:48 AM by LENOVOG580

    HD 4000 Windows won't boot after installing driver

    simon_sj


      Hello,

       

      I'm having a problem with my system. I am fairly convinced it's an issue with the integrated graphics. From searching the forum it looks as though many people are having similar problems, but as of yet I've seen no solution.

       

      My problem is very similar to the one described here: https://communities.intel.com/message/168321

       

      My system setup is a follows:

      + Gigabyte GA-Z77-D3H Rev 1.1 motherboard

      + Intel Core i5 3570K CPU

      + 16GB (4x4GB) Kingston HyperX Genesis 1600 memory

      + OCZ Vertex Plus+ SSD

      + Corsair CX600M PSU

      + Windows 7 64 bit

       

      The whole problem started when my motherboard failed initially when some of the VRM components blew up. I've since had the motherboard replaced (twice) but am now having the issue with the integrated graphics. I should mention that I RMA'ed the CPU and RAM but both where returned as non-faulty.

       

      Anyway I performed a fresh install of Windows 7 and installed all the chipset drivers that came with my motherboard (with the exception of the HD 4000 driver). The system worked fine, booted reliably etc. However once I install the HD 4000 graphics driver the system no long boots into Windows, instead it hangs and I get a black screen. It seems to be getting stuck at 'classpnp.sys'.

       

      Now, booting into safe mode and disabling the HD 4000 driver solves the booting problem. I am then able to boot normally. Graphically everything appears fine using the Standard VGA adapter driver provided with Windows. As soon as I re-enable or re-install the HD 4000 graphics driver the system hangs again on boot up.

       

      I've tried countless uninstalls, installs, different driver versions and nothing works!

       

      I've no idea how to solve this issue. I've contacted Gigabyte and am waiting on a reply from them.

       

      Regards,

      Simon