3 Replies Latest reply on Mar 11, 2014 10:36 AM by pafnat

    NUC shuts down immediately after login screen

    pafnat

      I've installed Mac Os X 10.9.1 Mavericks on my Intel Haswell NUC Core i5 (D54250WYK), which has mini Display port output.

      I connected Nuc with 27-inch Korean monitor (Crossover 2763amg) with mini Display port - Display port cable to get 2560x1440 resolution.

      Installation was working fine without any issue, then i restarted my machine to load Mavericks and got login screen. After i type my user account password, os x shutd down immediately in 1-2 seconds. If i boot with "-v -x" flags (verbose, save mode), then everything goes fine, but there is poor graphics acceleration.

      I've also noticed if i connect my Nuc to old 17-inch LG monitor through HDMI cable (mini HDMI - HDMI), then there is no a such issue, but resolution is 1080p. Another strange thing, if i change Org.chameleon.Boot.plist file located in /Extra folder of my SSD for lower resolution (from 2560x1440 -> 2048x1152) then i have os x shuts down after login screen not every time - sometimes it occured, sometimes not.

      The same behaviour if i connect my Nuc with passive mini DP - DVI adapter + DVI cable (the resolution in this case is 1920x1200): sometimes shuts down after login screen occured, sometimes - not.

      Also, i've tried Windows 7x64 installing, and everything worked without below problem in 2560x1440.

      It seems that graphics power management is not working, that could be a reason for my problem....

      Where could be the cause of this behaviour? Any suggestions?