4 Replies Latest reply on Mar 3, 2014 2:52 PM by joe_intel

    Installing Debain Wheezy

    Torrance

      I have an Intel NUC DN2820FYKH and I'm trying to install Debian Wheezy.

       

      I can create a bootable USB stick just fine, and get the installation boot menu. I can move around here, choose different boot options, choose graphical or plain console installer etc., however once I select 'Install' the process appears to hang on the "Select a language" screen.

       

      I can't tell if this is a complete system freeze or just that USB devices (eg. keyboards, mouse and the usb disk containing the installer itself) suddenly become inaccessible. I'm unable to switch to alternative terminals or access any logs.

       

      Has anyone else encountered this issue?

        • 1. Re: Installing Debain Wheezy
          Torrance

          I also get an error flash just before the "Select a language" page comes up which reads "ACPI: Unable to load System Description Table". If I add a "acpi=off" as a boot parameter to the Installer, I can avoid this error message but the installer still freezes. I suspect this error is unrelated to the freeze.

          • 2. Re: Installing Debain Wheezy
            Torrance

            I tried using the Debian live installer instead. The installation appeared to work, but then upon rebooting from the internal 2.5" HDD I got a series of errors that looked like this:

             

            usb 2-4: device not accepting address 3, error -12

            xhci_hcd ERROR No room of ep ring

            xhci_hcd ERR: No room for command on command ring

            hub 1-0:1.0 unable to enumerat USB device on port 1

            hub 2-3:1.0 couldn't allocate port 3 usb_device

            xhci_hcd HC died; cleaning up

             

            The debian boot process then dies and attempts to load Busybox.

             

            Do these errors make sense to anyone?

            • 3. Re: Installing Debain Wheezy
              Torrance

              I just tried Ubuntu Server 13.10, and I'm getting the exact same behaviour. If I attempt to use Rescue Mode, I can see errors of the sort mentioned above.

               

              FWIW, I'm using the latest Bios version (0025), and I've tried toggling 'USB legacy support' on and off.

              • 4. Re: Installing Debain Wheezy
                joe_intel

                I found a quick suggestion after searching for this issue online and it appears that using the USB 2.0 port instead of 3.0 may help. You may also want to post your question in the respective Linux* Community.