2 Replies Latest reply on Mar 1, 2014 12:25 PM by dferyance

    I had build errors, but somehow mono is running

    dferyance

      I decided to give mono a try with the yocto image. I grabbed the layer from OpenEmbedded metadata index - meta-monoand added it to my project. When building I had build errors. The next day I decided to try it again and didn't get build errors. I tried

      bitbake -f -c compile mono
      bitbake -f mono
      bitbake -f image-sdk
      bitbake -c clean mono

      and a few other combinations but the system never started building again at the beginning. The image seems to work regardless. I tried a simple "hello, world" console and xorg application and they both work.

       

      Does anyone know how I can force it to rebuild without having to remove my tmp directory? I want to take a good look at the error message and see if it is something that is now missing. I don't want to delete tmp because I like to have those backups as well as custom modifications to files without my own layer.